Kaspersky
Solved

Проблема с отображением устройств в KSC [MOVED]


  • Community Citizen
  • 7 replies
Здравствуйте. Вчера появилась такая проблема, не отображаются никакие устройства в консоли администрирования. Я что только не делал, и сносил все подчистую, ставил заново и т.д. и т.п, но результат один. Задачи и политики отображаются корректно.
не знаю что с этим делать, нужна помощь.

//Mod Note: moved to proper section.

icon

Best answer by Dmitry Parshutin 11 June 2019, 05:43

Добрый день!
Уточните пожалуйста, сохраняется ли поведение, если попробовать подключиться к серверу с консоли на другом хосте?
Спасибо!
View original

13 replies

Badge
Обновите или переустановите все плагины для ваших версий .

Обновите или пере установите все плагины для ваших версий.
не помогло
Userlevel 2
Badge +1
Добрый день!
Уточните пожалуйста, сохраняется ли поведение, если попробовать подключиться к серверу с консоли на другом хосте?
Спасибо!
Добрый день!
Уточните пожалуйста, сохраняется ли поведение, если попробовать подключиться к серверу с консоли на другом хосте?
Спасибо!

Нет, только у меня на компьютере
Userlevel 4
Badge +2
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665
сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.

Сейчас попробую, KSC сейчас стоит 10, но ставил 11, тоже самое
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.

Не помогла та статья, понажимать тоже не помогло
Устройства в общем невидимые, то есть если нажать ПКМ на пустое место (а по факту там находится устройство), то выходит список с функциями.

Userlevel 4
Badge +2
@JNZY попробуйте ещё выполнить в командной строке от пользователя:
%windir%\system32\rundll32.exe inetcpl.cpl, ResetIEtoDefaults
Сброс ИЕ на по умолчания. После этого пробовать посмотреть что в консоли.
@JNZY попробуйте ещё выполнить в командной строке от пользователя:
%windir%\system32\rundll32.exe inetcpl.cpl, ResetIEtoDefaults
Сброс ИЕ на по умолчания. После этого пробовать посмотреть что в консоли.

не помогло, но заметил, что когда сбрасывал настройки, то эти черные квадратики дергаются, видимо это как то связано с ИЕ. Отключение ИЕ тоже не помогло.
@JNZY Добрый день!
Попробуйте, пожалуйста, решение из этой статьи https://support.kaspersky.ru/13237
@JNZY Добрый день!
Попробуйте, пожалуйста, решение из этой статьи https://support.kaspersky.ru/13237

не помогло, я пробовал уже
Присутствует такая же проблема. Самое интересное, что к одной консоли присоединено 3 серверов. Так с одним есть проблема, а с другими все нормально. Обращаю внимание- 3 сервера в одной консоли. Не важно какую версию консоли ставить 10,5 или 11. Глюкнутый сервер на KSC10.5. Все рекомендации со сбросом ИЕ или dll, уже проделаны.
А теперь появился новый глюк. Частично отображаются политики для КЕС11.1.0. 2 дня назад все работало и никаких изменений не производились. Похоже какой то глюк со стороны плагинов.

Reply / Ответить