Kaspersky
Solved

Проблема с отображением устройств в KSC [MOVED]


  • Community Citizen
  • 7 replies
Здравствуйте. Вчера появилась такая проблема, не отображаются никакие устройства в консоли администрирования. Я что только не делал, и сносил все подчистую, ставил заново и т.д. и т.п, но результат один. Задачи и политики отображаются корректно.
не знаю что с этим делать, нужна помощь.

//Mod Note: moved to proper section.

icon

Best answer by Andrew7 15 January 2020, 08:04

Добрый день, коллеги.
Тех поддержка предоставила простое решение - в моем случае все сработало - проблема решена.

1. Закрыть Консоль администрирования
2. Очистить содержимое ветки реестра пользователя, под которым запускается консоль:
[HKEY_CURRENT_USER\Software\KasperskyLab\Components\34]

 

View original

18 replies

Badge
Обновите или переустановите все плагины для ваших версий .

Обновите или пере установите все плагины для ваших версий.
не помогло
Userlevel 3
Badge +1
Добрый день!
Уточните пожалуйста, сохраняется ли поведение, если попробовать подключиться к серверу с консоли на другом хосте?
Спасибо!
Добрый день!
Уточните пожалуйста, сохраняется ли поведение, если попробовать подключиться к серверу с консоли на другом хосте?
Спасибо!

Нет, только у меня на компьютере
Userlevel 5
Badge +2
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665
сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.

Сейчас попробую, KSC сейчас стоит 10, но ставил 11, тоже самое
@JNZY , попробуйте выполнить решение по статье https://support.kaspersky.ru/10665сбросит Вам состояние консоли в исходный вид.
Проблема, кстати, мне знакома, было как-то. По-моему надо по "Критически"/"Предупреждение"/"ОК" понажимать и её разглючит.
Ещё наличие вертикальных артефактов говорит о старой версии KSC.

Не помогла та статья, понажимать тоже не помогло
Устройства в общем невидимые, то есть если нажать ПКМ на пустое место (а по факту там находится устройство), то выходит список с функциями.

Userlevel 5
Badge +2
@JNZY попробуйте ещё выполнить в командной строке от пользователя:
%windir%\system32\rundll32.exe inetcpl.cpl, ResetIEtoDefaults
Сброс ИЕ на по умолчания. После этого пробовать посмотреть что в консоли.
@JNZY попробуйте ещё выполнить в командной строке от пользователя:
%windir%\system32\rundll32.exe inetcpl.cpl, ResetIEtoDefaults
Сброс ИЕ на по умолчания. После этого пробовать посмотреть что в консоли.

не помогло, но заметил, что когда сбрасывал настройки, то эти черные квадратики дергаются, видимо это как то связано с ИЕ. Отключение ИЕ тоже не помогло.
@JNZY Добрый день!
Попробуйте, пожалуйста, решение из этой статьи https://support.kaspersky.ru/13237
@JNZY Добрый день!
Попробуйте, пожалуйста, решение из этой статьи https://support.kaspersky.ru/13237

не помогло, я пробовал уже

Добрый день !

Та же проблема - после переустановки винды (W10 Pro) установил 11 консоль (не WEB) - устройства не отображаются, но они есть ). Если кликать по белому полю где находится устройства, то свойства устройства открываются. Политики отображаются в норме.
Версия сервера KSC - 10. У себя на компе уже пробовал ставить и 10 версию консоли, но безрезультатно. Описанные выше варианты пробовал. Возможно у кто-то есть решение ?
 

Добрый день !

Та же проблема - после переустановки винды (W10 Pro) установил 11 консоль (не WEB) - устройства не отображаются, но они есть ). Если кликать по белому полю где находится устройства, то свойства устройства открываются. Политики отображаются в норме.
Версия сервера KSC - 10. У себя на компе уже пробовал ставить и 10 версию консоли, но безрезультатно. Описанные выше варианты пробовал. Возможно у кто-то есть решение ?
 

ТОчно такая же проблема. Потому скачал с офф сайта, хотел найти ksc 10, а там только 11. Думаю ладно, консоль установилась, подключился...а в списке устройств глючит отображение прямо как на скрине.

Решения нет? Предложения выше испробовал. Думаю проблема в IE и Win10.  

Вот это как грамотно сделать? “Включите использование ActiveX и скриптов в свойствах Internet Explorer.” Каких скриптов? Скринов сделать не судьба на официальном сайте? Может в доверенные сайт добавить что надо? Всяко пробовал и полное разрешение, что аж ie ругался на небезопасность. Прикол в том что при манипуляциях в настройках ie отображение мелькает..вкладки там…

Ставил и KSC 11 и 10 версии.

Кстати еще вот что при регистрации regsvr32 mshtml.dll (пробовал и 32 и в 64bit версиях)

ЖДУ официального ответа. Спасибо.

 

   Думаю, все-же, вопрос надо решать на стороне сервера - хорошо бы знать какой именно patch накатить - не очень хочется полностью переходить на 11 версию, дабы не было после проблем с сервером. У меня инфа в консоли с 11 сервера в порядке, хотя до переустановки все было ок с обоими серверами (10 и 11 версии).
   Настройки IE, ActiveX думаю не совсем то в случае работы с полноценной, а не web-консолью. Работаю на полноценной консоли.

Добрый день, коллеги.
Тех поддержка предоставила простое решение - в моем случае все сработало - проблема решена.

1. Закрыть Консоль администрирования
2. Очистить содержимое ветки реестра пользователя, под которым запускается консоль:
[HKEY_CURRENT_USER\Software\KasperskyLab\Components\34]

 

Добрый день, коллеги.
Тех поддержка предоставила простое решение - в моем случае все сработало - проблема решена.

1. Закрыть Консоль администрирования
2. Очистить содержимое ветки реестра пользователя, под которым запускается консоль:
[HKEY_CURRENT_USER\Software\KasperskyLab\Components\34]

 

Большое спасибо! Проблема решена.

Reply / Ответить