Kaspersky
Solved

После обновления KSC до 11 версии перестал работать сервер интеграции Касперского для виртуальных сред

  • 25 November 2019
  • 15 replies
  • 679 views

Здравствуйте!

Обновил KSC до последней 11.0.0.1131 версии. Не могу войти в консоль управления сервера интеграции Касперского для виртуальных сред версии 4.0.528 При попытке открыть настройку политики выдает сообщение, что не установлен плагин управления программой. Поддержка посоветовала переход на 5 версию Касперского для виртуальных сред так как 4 версия уже не поодерживается. Но 5 версия работает с VMWare 6.5, а у нас версия 5.5

Можно ли попробовать просто переустановить сервер интеграции версии 4.0.528?

icon

Best answer by Minfin RO 4 December 2019, 15:53

Позвонила поддержка Касперского и предложила помощь - говорят, что пришлют плагин управления для 11 версии KSC. Хорошо, что я не успел ещё снести сервер интеграции. Посмотрим, чем они смогут помочь.

View original

15 replies

Userlevel 1
Badge

Может попробовать тут глянуть - Компоненты управления:   securitycentercomponents_4.0.0.91_setup.exe [220.7 МБ]

У меня Касперский без агента. Так нужно просто переустановить securityCenter?

Дело в том, что сейчас Касперский для виртуальных сред работает, но я не могу им управлять. Переустановка его не приведет к тому, что из-за несовместимости c KSC 11он перестанет работать?

Userlevel 1
Badge

SecurityCenterComponents

Но, наверное, лучше подождать ответа от ТП.

Подержка сказала, что не знает так как 4.1.0 не поддерживают. Потому я сюда обратился.

Вдруг кто то сталкивался с похожей проблемой переустановки Касперского для виртуальных сред

Userlevel 5
Badge +4

Вдруг кто то сталкивался с похожей проблемой переустановки Касперского для виртуальных сред

Привет, я сталкивался с подобной темой, давай по порядку, 

  1. Обновил KSC до последней 11.0.0.1131 версии. - ты как обновлял? удалял старый, ставил из бэкапа новый? ставил новый поверх? или как….
  2. SVM остались у тебя? в KSC видны, статус какой? Если они есть и никуда не пропали - это хорошо;
  3. у меня компонента защиты 5 версии; совместимость надо проверять…. KSC11 и 4 версии, наверное где то на сайте есть;
  4. Очень важно, ты саму компоненту защиты удалял? трогал не трогал???….

На форуме есть темы, ты наверное не слишком внимательно все просмотрел но я коротко напишу тебе тут свои изыскания:

  • при обновлении поверх (тоесть через дистрибутив новой версии) security components (вот ссылка, там 5 версия их: https://support.kaspersky.ru/ksv5nola#downloads ) компонента защиты не ставится самостоятельно.. ее необходимо доставить дополнительно, без нее защита виртуалок работать не будет и я думаю отсюда твои проблемы;
  • при установке с нуля и восстановлении из бэкапа базы + KSC компоненты так же не будет так как в базовом дистрибутиве ее таккже нету, ее необходимо ставить дополнительно;

 

Но совместимы ли 4.0.528 и 11 KSC я не знаю…. спроси у техподдержки или поищи в документации..

 

Внимательно прочитай последовательность как я делал:

  1. Делаем все бэкапы всего чего можем
  2. Удаляем компонент защиты!!… через установку и удаление программ
  3. Обновляем KSC поверх (в моем случае) с версии 10.5 до 11
  4. Ставим обратно компонент защиты https://support.kaspersky.ru/ksv5nola#downloads - в моем случае 5 версия!! в твоем…. 4
  5. Ждем примерно 1 час чтобы SVM раздуплились и проверяем защиту;
  6. Проверяем все остальное

Важно! при удалении компоненты защиты в п.2 предлагается что-то вроде сохранить конфигурацию…. Если этого не сделать -  фактически ты удаляешь текущую конфу agentless защиты после чего настраиваешь все заново….. Если ты сохраняешь конфигурацию!!!….. то при следующей установке компонентов защиты система сама возьмет все настройки из бэкапа прошлого удаления, других способов сохранить конфигурацию компоненты защиты нету….

 

В твоем случае надо подумать… если ты ее не трогал, то посоветовавшись с тех. поддержкой можно попробовать его удалить….. с сохранением, и поставить заново. Если ты это дело уже трогал - то должен сказать что ты выбрал в опциях….

 

Посоветуйся еще раз с техподдержкой, я рассказал как я делал.

Есть момент такой. как бы “подхватились обратно” твои SVM так как они все это время работают без KSC … че то там собирают анализируют а данные им не отправить….., остается надеяться что они просто у тебя вернутся, за все время скинут события в KSC и станут зелеными.

Если что-то непонятно написал, уточняй, и отпишись что в итоге сделал.

Привет!

Я просто поверх KSC 10.5 установил KSC 11, сделав предварительно бэкап. Сама защита работает - SVM находят вирусы и удаляют их. Я не могу ими управлять.

Насчёт совместимости поддержка говорит,  что поддержка 4 версии ограниченная и что мне нужно ставить 5 версию Касперского для виртуализации, которая точно совместима с KSC 11. 

Вот слова поддержки: “Релиз 4.1.0.47 Agentless был 10 мая 2018 года, в то время как KSC 11 вышел 14 марта 2019 года, то есть почти на год позже. Не исключено, что 100% совместимости у продуктов не было.”
“Указанный Вами KSV 4.1.0.47 Agentless уже в ограниченной поддерке ( https://support.kaspersky.ru/ksv4nola#downloads ).
На данный момент единственной актуальной сборкой данного продукта является 5.0.0.76 ( https://support.kaspersky.ru/ksv5nola#downloads ).”

Вообщем попробую так же сделать как Вы - удалить, потом снова установить сервер интеграции 4 версии


 

Есть ещё вариант вернуться на KSC 10, но тогда “агония” продлится до начала 2010 года, когда и KSC 10 снимут с поддержки

2020 :-)

Userlevel 5
Badge +4

Вообщем попробую так же сделать как Вы - удалить, потом снова установить сервер интеграции 4 версии - с полным бэкапом и возможностью отката отличная идея…. главное чтобы с самими SVM ничего не произошло.

Я просто поверх KSC 10.5 установил KSC 11, сделав предварительно бэкап. Сама защита работает - SVM находят вирусы и удаляют их.  - ты понимаешь что в этом случае после обновления поверх у тебя компоненты нету…… я не знаю что и как работает но компоненту защиты при таком обновлении поверх KSC не ставит……

А вот если ты удалишь компоненту (С БЭКАПОМ который он предлагает) обновишь KSC и поставишь заново компоненту, оно тебе из бэкапа все восстановит. Видишь это нюансы… о которых никто не знает.

Можно вернуться на 10 (если это успешно пройдет). И сделать по последовательности которую я написал…. 

А с версией 4 и 5 даже не знаю.. надо разбираться, что будет работать что нет и т.п.

Ниже скрин, где ты должен выбрать “сохранить” чтобы все прошло успешно при возврате сервера интеграции.

 

Userlevel 5
Badge +4

Отпишись по итогу пожалуйста что тебе помогло или не помогло и как вышел из сложившейся ситуации, думаю что у тебя получится.

Пока не делал ничего, потому что работает. Скорее всего буду делать на выходных, но не на этих. Так что история растянулась пока

Позвонила поддержка Касперского и предложила помощь - говорят, что пришлют плагин управления для 11 версии KSC. Хорошо, что я не успел ещё снести сервер интеграции. Посмотрим, чем они смогут помочь.

После установки плагина всё заработало!

Reply / Ответить