Kaspersky
Question

Плагин управления 11.3


Добрый день!

 

Нет возможности управлять KES 11.3, говорит, что плагин не установлен.

Проверила в свойствах сервера администрирования - плагин стоит. Версия  11.3.0.773.

Пробовала переустанавливать, но проблема осталась.

 

Помогите, пожалуйста, решить проблему


10 replies

Userlevel 6
Badge +6

del

Что означает Ваш комментарий?

Userlevel 6
Badge +6

@Anna Zelenova, я написал комментарий, который скорее всего не поможет вам в решении проблемы. Поскольку полностью удалить ответ я не могу, я удалил текст.

 

P.S. Почитайте, возможно это ваш случай - https://community.kaspersky.com/produkty-kaspersky-dlya-biznesa-31/ksc-11-i-kes-11-3-strannaya-nesovmestimost-8399

Нет, видимо это не мой случай. Обновила до 12-ой версии, но ситуация такая же.

 

Userlevel 2
Badge

А управляете через web консоль? 

 

А управляете через web консоль? 

Не пробовала

Userlevel 2
Badge

@Anna Zelenova Привет. Зайдите в реестр устройства по этому пути (Компьютер\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\Components\28\Plugins), с которого пытаетесь управлять. В папке plugins пройдитесь по подпапкам и посмотрите, что KES11.3 установлен. В таблице я примерно указал, что должно находиться в каждой из папок

Имя Тип Значение
(По умолчанию) REG_SZ (значение не присвоено)
DisplayName REG_SZ *ТУТ БУДЕТ СТОЯТЬ НАЗВАНИЕ УСТАНОВЛЕННОГО ПЛАГИНА*

 

Убедитесь пожалуйста, что у вас присутствует именно плагин 11.3, а не 11.2

@Chikabom В реестре есть нужный плагин. Проверила прежде чем сюда написать)) И переустанавливала его несколько раз.

Причем у меня два сервера администрирования, одной версии. На одном проблем нет, а на другом беда. Более того, в одном локальном KSC с двумя серверами администрирования на одном работает, а на другом сервере нет. Разницы в установленных плагинах, которые должны на это влиять, я не нашла. 

Userlevel 6
Badge +6

@Anna Zelenova, думаю вам лучше обратиться в техподдержку

Userlevel 4
Badge +2

Соответствует ли операционная система, на которой установлен KSC12 и/или консоль системным требованиям?

https://help.kaspersky.com/ksc/12/ru-RU/96255.htm

У меня почти все сервера KSC11 крутились на Win2008R, а в KSC12 не уже не поддерживается Win2008/2008 R2 Server и SQL 2008. Из-за этого пришлось отказаться от обновления поверх и ставить чистые KSC12 хотя бы на Win2012 Server.

Reply / Ответить