Kaspersky
Question

KES11 + Win10, сетевые интерфейсы не работают

  • 23 May 2020
  • 4 replies
  • 114 views

Доброго Вам дня.

 

Дано:

В конторской сети около 200 машин с KES11, из них примерно 150 под Win7 и 10. Последние недели 3 уже 5 случаев с идентичными симптомами - сеть на машине умирает. Только на Win10. Попытка посмотреть интерфейсы или даже простой ipconfig  приводит к бесконечному ожиданию в соответствующем окне. Деактивирование KES11 ничего не меняет. Штатная деинсталляция в 4 случаях из 5 прерывалась, не может остановить службу. Попытка ручной остановки - доступ отказан. В результате удалял утилитой с сайта Касперского.

После удаления (штатно или насильно) и перезагруки, машина начинает видеть беспроводные сети и соединяется с теми, что были знакомы до поломки. Становится возможным пинговать по IP, по имени не находит. ipconfig по прежнему бесконечное ожидание. В этом состоянии не могу установить ни одну программу и большинство портативных просто не запускаются, без сообщений.

Пока решалось сохранением данных на локальный носитель и установкой свежего образа с Win10. Но это не дело, люди на удалёнке и каждый раз возить машины…

Ворос:

В каком направлении искать корень проблемы? Как предотвратить такую беду или хотя-бы максимально быстро починить?

 

С уважением,

Андрей


4 replies

Userlevel 2
Badge

Здравствуйте, пришлите для начала такой https://support.kaspersky.ru/common/diagnostics/3632 отчет с проблемной машины. 

mike 1, спасибо за совет.

Утилита (https://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.2.1.13.exe) ждал 2 часа, загрузка ЦПУ 100%, прервать штатно не удалось, перезагрузился.

Вариант утилиты без .Net (http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo5.2.exe), работала всю ночь, загрузка ЦПУ 40%, замерла на стадии опроса сетевых адаптеров, прервать штатно не удалось, перезагрузился.

На пробу, в менеджере устройств отключил все сетевые интерфейсы и утилита (свежая версия) создала отчёт за пару минут. Прилагаю.

Опять таки на пробу активировал один сетевой интерфейс, утилита замерла в фазе Getting system information, ЦПУ 15%, ждал 10 минут, прервать штатно не удалось.

С уважением,

Андрей

Userlevel 3
Badge

Добрый день, я бы параллельно проверил актуальность версий сетевых драйверов и последних KB от MS (за май) .

На чистом образе (чистой ОС)судя по описанию не воспроизводится проблема, а если установить обновления ОС?

 

 

mvsvit, актуальность проверю.

Проблемные машины переустановил со свежего образа и со всеми обновлениями, работают нормально. До переустановки пытался установить обновления вручную и скриптом WSUS offline (https://www.wsusoffline.net/) - ничего не ставится. Никаких сообщений в GUI, только в системных логах.

Одну из машин оставил в дефектном состоянии для экспериментов, только KES удалил. С неё и отчёт выше.

Reply / Ответить