Kaspersky
Question

Mise à jour des bases impossibles


Userlevel 1
Bonjour à tous,
Les bases ne se mettent plus à jour.
j'ai ouvert un ticket auprès du Support dont voici une copie :
Il n’y a plus d’icône Kaspersky dans la barre de notification depuis que la mise à jour des bases est impossible.
J’ai ce problème maintenant depuis plusieurs semaines ce qui m’a conduit à désinstaller puis réinstaller l’application au moins une dizaine de fois en appliquant la méthode removkav et une installation propre à chaque fois. Cela commence à me fatiguer maintenant.
Je joins à ce message le GSI necessaire à l'analyse par les spécialistes.
J'ai également procédé au vidage DNS. Cela ne marche pas non plus.
Je ne sais plus quoi faire.
Peut être faut'il que j'installe KIS 2020 ?

17 replies

Userlevel 7
Badge +9
Bienvenu sur le Forum.

Voici votre lien GSI : https://www.getsysteminfo.com/report/226f797e98ca903eb2d4ef339122152b

Message dans votre journal des évènements Windows :

["La résolution du nom ksn-crypto-wifiplus-geo.kaspersky-labs.com a expiré lorsqu’aucun des serveurs DNS configurés n’a répondu."]

Avez-vous essayé de passer sur Google DNS ou OpenDNS ?

En complément veuillez consulter :

https://support.kaspersky.com/common/start/6105

https://community.kaspersky.com/advises-and-solutions-sovety-i-resheniya-122/probleme-de-mise-a-jour-des-bases-de-donnees-1329


Pour info , veuillez éviter d'utiliser systématiquement KavRemover , vous risquez de bruler votre licence.
Userlevel 6
Badge +2
Pour mémoire :

https://support.kaspersky.com/fr/common/uninstall/1464#block1

  • N'utilisez pas l'utilitaire sans recommandations du support technique de Kaspersky.
Userlevel 1
Bonjour Berny,

Merci de me répondre.
Malheureusement, j'ai fait tout cela.
Y compris désinstaller avec le Kavremover afin de faire une installation propre. J'ai suivi tous les conseils nécessaires et j'ai procédé à au moins une dizaine de fois à une installation propre.
J'ai déposé un ticket au support le 18/07/2019 et ils m'ont conseillé de procéder au vidage du cache DNS.
Cela a fonctionné ce jour là mais 2 jours après, le problème de la mise à jour des bases impossible est revenu.
En fait, j'ai observé que le problème revient toujours après avoir procédé à une installation propre 2 jours après un fonctionnement normal de l'application.
Je viens de déposer un nouveau ticket auprès du support.
Nota : J'ai une 2ème machine qui elle est sous windows 10 1903 32 bits. Cette machine fonctionne correctement.

Merci de m'aider.

Cordialement,
Userlevel 7
Badge +9
Vous êtes le bienvu ,

Pouvez-vous reproduire le problème et soumettre un rapport MAJ svp :

https://support.kaspersky.com/fr/11142#block3
Userlevel 1
A chaque fois que j'ai rencontré le problème, dans les événements détaillés des rapports de mise à jour, le seul événements consigné est "Mémoire insuffisante".
Userlevel 1
Voici le dernier rapport de mise à jour. En pièce jointe.
Userlevel 1
Le support vient de m'apporter une réponse.
Rien d'anormal dans le PC.
Ils me demandent d'installer la version 20 et de procéder à la mise à jour.
Je vais le faire après avoir désinstaller proprement la version 19.
Je vous tiens au courant.
Userlevel 7
Badge +9
Voici le constat de l'analyse des rapports:

Votre rapport MAJ contient l'erreur suivante :
[La mise à jour des bases de l'application n'a pas été exécutée.
Erreur de mise à jour
Erreur: Mémoire insuffisante]

Votre rapport GSI indique :
[Available physical memory : 1938.12 Mb (2 GB)]
Userlevel 1
Je ne comprends pas pourquoi le GSI dit mémoire 2 GB. La mémoire physique installée est de 4 GB ! et non pas 2 !
Je viens d'installer la version 20 comme me l'a dit le Support.
Cela fonctionne correctement pour l'instant. Les bases sont à jour.
Bien sur j'ai procédé à une installation "propre".

A voir pour la suite, je vous tiens au courant.
Userlevel 7
Badge +9
Nous sommes heureux que votre problème est résolu grace au Support Technique avec K 2020. Le Log GSI indique 2 GB disponible.
Userlevel 1
Bonjour Berny,

Vous voulez dire que la mémoire virtuelle est mal réglée ?
Je viens d'intervenir et j'ai coché l'option "géré automatiquement par le système"
Peut-être faut-il faire mieux ?
Nota : Dans le titre du topic, j'ai oublié le p dans impossible. Pouvez le rajouter en tant que modérateur ?
Cordialement,
Userlevel 7
Badge +9
Bonsoir Didier,

Il est un fait que l’erreur dans le rapport MAJ pointe vers un problème de mémoire.
Dans le cas ou votre INC K-Lab n’est pas clôturé , veuillez consulter le Support Technique pour obtenir une seconde opinion.
A mon avis , avec une installation propre de K 2020 le problème devrait être résolu.

Entretemps j’ai modifié votre sujet 🙂
Userlevel 1
Merci Berny,
Je vais suivre votre conseil et questionner le Support sur ce sujet de la mémoire.
Dans l'immédiat, j'ai rendu les réglages conformes à ce que MS préconise.
Par ailleurs, KIS 2020 fonctionne correctement actuellement. Je vous tiens au courant.
Userlevel 1
Bonjour Berny,

Voici, ci-dessous la réponse du Service Technique :

"Nous sommes ravis que le problème que vous rencontrez soit résolu suite à l'installation de la version 20.0.14.1085 de votre logiciel Kaspersky.

Concernant le message d'erreur qui vous était affiché lors de la mise à jour.
Veuillez noter que ce message n'est pas lié à la mémoire vive de votre appareil mais à la mémoire de stockage de l'appareil (ROM).

Le problème de mise à jour n'était donc lié à la mémoire vive de l'appareil.

Enfin, le problème étant résolu nous considérons donc votre dossier d'incident comme étant résolu. "

Qu'en pensez-vous Berny ?

Cordialement,
Userlevel 7
Badge +9
@Didier77 Merci pour votre retour d'information. Vu que sous Kaspersky 2020 le problème semble être résolu , je pense que vous n'avez plus de soucis à vous faire 🙂
Userlevel 1
Bien sur mais avec KIS 2019, le problème avait tendance à revenir au bout de quelques jours... donc il est utile de comprendre ce qui s'est passé d'autant plus que sur ma deuxième machine, je n'ai jamais eu de soucis. D'ailleurs, je viens de la passer également sous KIS 2020.

Merci, à bientôt peut-être.
Userlevel 1
Bonjour à tous,
Des nouvelles, depuis l'installation de KIS 2020, le PC fonctionne parfaitement.

Reply