Kaspersky
Solved

Windows defender [MOVIDO]

  • 20 February 2021
  • 9 replies
  • 236 views

Hola, ayer compré la licencia por un año de Kaspersky Internet Security. Se me instaló correctamente pero el Windows defender (el antivirus que trae el Windows10) sigue estando activo. Me dijeron en la tienda de informática que se desactiva sólo en cuánto instalara el Kaspersky. En mi caso sigue estando activo el Windows defender, no se qué hacer para desactivarlo ya que sólo quiero el Kaspersky que compré y Windows defender que no aparezca. Gracias

icon

Best answer by harlan4096 20 February 2021, 12:19

View original

This topic has been closed for comments

9 replies

Userlevel 7
Badge +8

Bienvenid@ a la Comunidad de Kaspersky.

 

Lo que te han comentando es cierto, cuando se instala Kaspersky (u otras soluciones de seguridad), WD entra en un modo “de letargo” y se activa sólo si pausas y/o deshabilitas la protección de tu Kaspersky.

 

Dices que sigue estando activo WD, adjunta captura de pantalla donde aparezca activado.

 

Saludos.

Hola, te envío dos pantallazos de Windows Defender

 

Un saludo

Userlevel 7
Badge +8

Ese icono y lo que has subido es el Centro de Seguridad de Windows 10, si Pinchas en Protección AntiVirus y contra amenazas, te debería aparecer Kaspersky como principal servicio proveedor de seguridad en el sistema.

 

Saludos.

Hola.

He desactivado manualmente el WD y me dice que también tengo desactivado el KASPERSKY y que no tengo ningún antivirus! , y además en “HKEY LOCAL MACHINE “ “SOFTWARE” “POLICIES” “MICROSOFT” “WINDOWS DEFENDER “ y creado nuevo archivo cómo “VALOR DWORD 32 BITS” y creado cómo “DisableAntispyware” valor 1. Supuestamente eso desactiva el WD sólo.

No entiendo cómo me dice que no tengo ningún antivirus activado, adjunto nuevas capturas.

 

Gracias 

 

Userlevel 7
Badge +8

No tenías que haber tocado nada Y MENOS DESDE EL REGISTRO DE WINDOWS 10, todo estaba correcto y es lo que yo te he explicado en mi post anterior :face_palm_tone3:

 

Ahora tendrás que dejar todo como estaba y prueba a reiniciar Windows 10…

 

Kaspersky está activado en el sistema pero al modificar la configuración del Centro de Seguridad de Windows 10, ahora no lo detecta como proveedor principal.

 

Saludos.

Hola.

Ya he reiniciado el Windows y lo de “HKEY LOCAL MACHINE “ “SOFTWARE” “POLICIES” “MICROSOFT” “WINDOWS DEFENDER “ y creado nuevo archivo cómo “VALOR DWORD 32 BITS” y creado cómo “DisableAntispyware” valor 1 lo de dejado de nuevo en 0

 

Ahora me sale cómo que está activado el Kaspersky según PANTALLAZO3 y en PANTALLAZO2  en amarillo arriba cómo que también está.

 

Es que ando liado, creía que iba a ser más fácil, que se iba a quitar el WD sólo sin rastro cómo me dijeron.

Lo dejo así o debo modificar algo?

Un saludo

Userlevel 7
Badge +8

El aviso amarillo del FireWall es correcto creo, indica que K. está gestionando el FireWall del sistema y por tanto el FW de Windows 10 está temporalmente desactivado.

 

Si quieres desactivar COMPLETAMENTE EL WD de W10 puedes usar esta tool (sin necesidad de modificar el registro de Windows 10):

 

https://www.sordum.org/9480/defender-control-v1-7/

 

Muy sencilla pulsas en Disable Y LISTO :)

 

Saludos.

Userlevel 1

¡Hola!

Siguiendo el hilo de la última respuesta, ¿recomendáis usar esa aplicación y desactivar completamente Windows Defender, o por el contrario, dejarlo como está?

Muchas gracias.

Userlevel 7
Badge +8

Si no tienes problemas, en principio recomiendo dejar el WD como es configurado cuando se instala Kaspersky en un sistema, es decir, WD pasa a estar desactivado, pero si pausamos o salimos de la protección de Kaspersky, automáticamente se activará para no dejar el sistema completamente desprotegido.

 

Saludos.