Kaspersky
Question

problemas conexion antivirus kaspersky [MOVIDO]


Hola, tengo instalado kaspersky total security 2019 y tengo problemas ,directamente no me deja acceder a Internet de ninguna forma, ni cable ni por wifi en ambas pasa lo mismo, resulta que cuando pauso la protección y cierro el programa tengo que reiniciar y sí que me funciona internet sin problemas, pero cuando vuelvo abrir Kaspersky me bloquea la conexión, tengo windows 10 versión mayo instalada y me pasaba lo mismo con la versión Windows 10 octubre y igual con la de abril de 2018, también he probado Kaspersky Internet Security 2019 y me hace lo mismo me bloquea internet, qué podría hacer gracias

//Mod Note: movido a la sección apropiada.

12 replies

Userlevel 7
Badge +9
Hola Astra77,
Bienvenidos y gracias por publicar.
  1. Los productos Kaspersky que está utilizando tienen licencia / están activados?
  2. También está utilizando Kaspersky Secure Connection (VPN de Kaspersky)?
  3. Proporcione los números de versión y parche de todo el software Kaspersky instalado?
  4. Nos puede mostrar imágenes de pantalla del problema cuando está sucediendo?
  5. Por favor, ejecute un registro GSI y Windows. Cuando la carpeta .zip esté completa, cargue la carpeta completa en el almacenamiento en la nube que desee y publique el enlace
https://support.kaspersky.com/common/diagnostics/3632#block7
Por favor déjanos saber?

Muchas gracias!
Userlevel 7
Badge +8
@Astra77: usa este enlace en español -> cómo generar el informe GSI:

http://support.kaspersky.com/sp/general/dumps/3632#block1

El informe comprimido resultante lo puedes subir a un servidor de archivos gratuito:
1.- Visita https://www.upload.ee/
2.- Pulsa en: Choose file:[Browse] y selecciona el archivo zip recién generado por GetSystemInfo.exe, inicia la subida pulsando en [Upload].
3.- Cuando termine el proceso de subida, copia el primer enlace llamado "Direct Link:", para ello: haz 1 click con el botón izquierdo del ratón sobre la zona del enlace, una vez sobreiluminado, pulsa 1 click con el botón derecho del ratón y elige Copiar en el menú desplegable.
4.- Péganos en tu próximo mensaje del foro dicho enlace para proceder a su descarga.

Saludos.
Hola, gracias por ayudarme ,he hecho lo que me habeis dicho ,

El producto que tengo tiene licencia de 30 días de prueba, no utilizo el vpn de kaspersky , version kaspersky : 19.0.0.1088 (f).

Os dejo las Capturas y el archivo GSI que me habeis comentado,

He he probado a utilizar emule, cuando no me iba Internet en el navegador mozila, Internet Explorer y Edge, y sí que funcionaba emule, pero en cambio los navegadores no funcionan , gracias

Gsi

Userlevel 7
Badge +9
Hola Astra77,
Gracias por los datos, por favor denos un tiempo para mirar con cuidado.

Mientras tanto, solo para asegurarnos de que haya claridad:

El software de Kaspersky solo es compatible con ciertos navegadores: lea esta documentación.
https://help.kaspersky.com/KIS/2019/es-ES/43520.htm

(No estoy familiarizado con eMule, sin embargo, no creo que este sea un software que Kaspersky ha declarado que está en el grupo)

Más en poco tiempo.
Saludos cordiales
Userlevel 7
Badge +8
Tu informe GSI

@Astra77: varias cuestiones

1.- ¿Estás usando la VPN de Kaspersky KSeC?

2.- Veo que también ¿estás usando ProtonVPN?

3.- Comprueba la configuración de proxy de tu Windows.

4.- ¿Has modificado la configuración de eMule, aumentando número de conexiones, etc...?

Saludos.
Tu informe GSI@Astra77: varias cuestiones

1.- ¿Estás usando la VPN de Kaspersky KSeC?

2.- Veo que también ¿estás usando ProtonVPN?

3.- Comprueba la configuración de proxy de tu Windows.

4.- ¿Has modificado la configuración de eMule, aumentando número de conexiones, etc...?

Saludos.



Hola, no utilizo ninguna VPN la instale hace ya tiempo (la de proton) pero no la he utilizado de todas maneras la he desinstalado ahora mismo y me sigue pasando lo mismo 😞 , la vpn de Kaspersky está desactivada no la he utilizado nunca. la configuración proxy la tengo en : detectar la configuración automáticamente y la tengo activada la casilla, la he probado a desactivar y sigue igual no me deja entrar a internet, Respecto a emule esta todo por defecto segun viene (salvo que active la opcion de ofusacion de protocolo, que viene por defecto desactivada) , he probado a desactivarla para ver si funciona y sí que funciona . saludos
Userlevel 7
Badge +8
Prueba a desinstalar también la VPN de Kaspersky desde el Panel de Control -> Programas y Características.

No he entendido bien si desactivando la ofuscación en eMule, ya te funcionan también los navegadores, o sólo te refieres a eMule.

Saludos.
Hola hola ya lo he probado ahora mismo la he desisntalado la vpn y nada sigue igual, lo del protocolo solo me refiero a eMule, emule sí que va los navegadores no, gracias
Userlevel 7
Badge +8
Ok, imagino que ya no quedan restos de ninguna VPN en tu sistema.

¿Lo de no poder navegar te pasa incluso cuando eMule no está corriendo en el sistema?

En tu Kaspersky: comprueba en Configuración -> FireWall -> Redes, que tus dispositivos de red -> Home están en tipo Confiable, tanto para el dispositivo cableado como para el de WiFi.

En tu Windows 10, también comprueba que tienes configurada la red como Privada:

https://www.redeszone.net/2017/12/03/cambiar-red-publica-privada-windows-10/

Prueba también:

https://www.redeszone.net/2016/08/11/como-reiniciar-la-red-por-completo-en-windows-10-anniversary-update/

Cambia los DNS, por ejemplo a 1.1.1.1 y 9.9.9.9

Saludos.
Userlevel 7
Badge +9
Hola Astra77,
Así como todo lo publicado por Harlan4096.
Nota: excluyamos eMule en este momento, por favor.
  • Es sistema operativo (Windows 10 Insider - Fast - Slow Ring - Vista previa de la compilación) o la versión final?
  1. Volviendo al principio, por favor, hágamelo saber, wuando empezó el problema?
  2. Se realizaron cambios en o alrededor del momento en que comenzó el problema?
  3. Ha ocurrido una actualización importante de Windows?
  4. Ha ocurrido un cambio importante en el software Kaspersky?
  5. El software Kaspersky funcionó con todos los navegadores y luego se detuvo o el software Kaspersky nunca funcionó con ningún navegador?
  6. Si accede a Windows, Modo seguro con red, es posible acceder a Internet con cualquier navegador compatible?
  7. Cuando ve "REPORTES" de Kaspersky, ve errores de conexión para los navegadores que están siendo registrados?
Saludos.
Yo estoy presentando el mismo problema que Astra77.

Tengo PC de escritorio con KTS con licencia, uso (Chrome, Explorer, Opera y Mozilla) y empiezan a mostrarme problemas de DNS y no me permite casi que navegar, se soluciona y al rato vuelve a pasar. No llegué a dar con el problema pese a que probé usar otros DNS y explorar soluciones a problemas de DNS.

Resulta, que tengo una laptop sin antivirus y todo iba bien hasta que instale la versión de prueba de KTS, no pasó ni un minuto de instalado y el equipo me comenzó a dar problemas de DNS también. Así que encontré a mi culpable. Desactivé la protección y todo volvió a la normalidad.

¿Que puedo hacer en las configuraciones del mismo para arreglarlo? No quiero dejar de utilizar el producto pero practicamente me priva de usar internet.

Tengo Windows 10 actualizado a la fecha. Pude escribir este mensaje porque tengo el antivirus desactivado, antes ni me dejaba acceder.

Userlevel 7
Badge +8
@UmbrellaBOW: genera el informe GSI de tu sistema, revisa también las respuestas anteriores que se dieron en este hilo, más arriba.

Saludos.

Reply