Kaspersky
Question

Navegador predeterminado


Userlevel 4
Badge
Tengo a Firefox como predeterminado pero al abrir una conexión segura con Safe Money se abre siempre con Chrome; puede ser ?

25 replies

Userlevel 7
Badge +8
Bienvenido a la nueva Comunidad de Kaspersky! :)

Sube informe GSI, también captura de pantalla de cómo tienes configuradas las opciones del Safe Money en tu Kaspersky.

Saludos.
Userlevel 4
Badge
Bienvenido a la nueva Comunidad de Kaspersky! :)

Sube informe GSI, también captura de pantalla de cómo tienes configuradas las opciones del Safe Money en tu Kaspersky.

Saludos.

Gracias Harlan, en Safe >Money estaba el Chrome, lo cambié a navegador predeterminado y ahora se abre el Internet Explorer
Userlevel 7
Badge +8
Y en tu Windows, qué navegador por defecto está configurado?
Userlevel 4
Badge
Y en tu Windows, qué navegador por defecto está configurado?
El Firefox
Userlevel 7
Badge +8
Sube GSI para que podamos ver qué versión de sistema operativo exacta tienes, versión de producto Kasperksy, etc.

Gracias.
Userlevel 4
Badge
Sube GSI para que podamos ver qué versión de sistema operativo exacta tienes, versión de producto Kasperksy, etc.

Gracias.

Te paso el GSI, gracias https://www.upload.ee/files/9876016/GSI6_DESKTOP-PU0U8ML_hugoa_04_26_2019_08_20_59.zip.html
Userlevel 7
Badge +8
Prueba lo siguiente:

1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección).

2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta.

3.- Reactiva AutoProtección y reinicia Windows.

4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser.

Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración.

Saludos.
Userlevel 4
Badge
Prueba lo siguiente:

1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección).

2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta.

3.- Reactiva AutoProtección y reinicia Windows.

4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser.

Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración.

Saludos.

Ggracias Harlan, pruebo y comento
Userlevel 4
Badge

Prueba lo siguiente:

1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección).

2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta.

3.- Reactiva AutoProtección y reinicia Windows.

4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser.

Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración.

Saludos.
Ggracias Harlan, pruebo y comento

Hola Harlan, respecto a la primera opción, no hay ninguna carpeta SafeBrowser ni nada parecido, solo veo una carpeta KIS y otra Secure Connection, dentro de ellas nada que indique Safebrowser; por lo tanto hice una restauración del KIS tal cual lo indicaste y en Safe Money sólo aparece opción de IE, Chrome o Predeterminado.
Pongo predeterminado y sigue apareciendo el IE y si pongo el Chrome aparece este último.
Me doy por vencido
Userlevel 4
Badge
Estoy viendo que el KIS es de 32 y el Firefox es de 64, será por eso que no lo reconoce?
Userlevel 7
Badge +8
Hum... revisando de nuevo tu GSI, en la sección Programas Instalados, no veo que tengas instalado ningún Mozilla FireFox 🤔

Update: no, no tiene nada que ver, KIS es de 32 bits sólo los servicios del GUI (del entorno gráfico) pero tiene librearías para funcionar perfectamente en sistemas x64, yo tengo mi FF x64 igualmente en un W10 x64 como tú, y a mi si me funciona el Safe Money con el FF.

Saludos.
Userlevel 4
Badge
Ahora sí que estoy confundido, que no aparezca en el GSI es raro raro
Userlevel 4
Badge
Desinstalo el firefox y vuelvo a instalar? Como lo hago para hacerlo bien? Gracias y disculpa la molestia
Userlevel 4
Badge
Desinstalo el firefox y vuelvo a instalar? Como lo hago para hacerlo bien? Gracias y disculpa la molestia
Lo raro es que dejo de funcionar de un dia para otro
Edito: Windows si me lo reconoce como predeterminado, voy a un link y abre el firefox, quizás el problema sea con el KIS, conviene intentar reinstalando el KIS ?
Userlevel 7
Badge +8
Te aparece en Windows -> Panel de Control -> Programas y Características -> la entrada de Mozilla FireFox? prueba a desinstalarlo y volver a instalar...

¿Quizás te dejó de funcionar después de recibir el parche E del KIS2019?

Saludos.
Userlevel 7
Badge +9
Hola Hugoalo,
Disculpas, no hablo español, perdóname si hay errores gramaticales.
¿Y mi impresión de pantalla también está en mi idioma, espero que no se confunda?

Además, asegúrate, después, de que:
  • desinstalar / reinstalar Firefox]
  • compruebe Windows] [Configuración] [Aplicaciones predeterminadas] asegúrese de que [FireFox] esté configurado.


Por favor, háganos saber si el problema está solucionado?
¡Saludos!
Userlevel 4
Badge
Ggracias a todos por sus respuestas, en win 10 aparece instalado y puedo ponerlo como predeterminado como muestra la imagen del compañero anterior, al linkear funciona bien como predeterminado pero no lo reconoce el KIS, es probable que haya sucedido con el parche e del KIS, voy a reinstalar el KIS y luego comento ( ahora estoy en mi movil).
Ggracias por vuestro interés
Userlevel 4
Badge
Reinstalé KIS y todo sigue igual, o

sea que windows me lo reconoce como predeterminado pero el KIS me abre el IE o el Chrome si asi lo configuro.
Dejo asi el problema , me arreglo con el Chrome, dejo capturas del windows y lo que me ofrece el KIS
Userlevel 7
Badge +8
¿Versión exact de Mozilla FireFox?
Userlevel 4
Badge
¿Versión exact de Mozilla FireFox?
66.0.3 , 64 bits
Userlevel 4
Badge
Solucionado: reinstalé Firefox y todo volvió a la normalidad, el porque no lo entiendo, gracias a todos por su tiempo
Userlevel 7
Badge +9
Hola Hugoalo
¡¡Noticias fantásticas!!
¡Gracias por dejarnos saber!
Userlevel 7
Badge +11
Hola,

Me alegro que este solucionado, me imagino que había algún problema con firefox.

Saludos
Userlevel 7
Badge +8
@hugoalo: genial, tenía que ser algo relacionado con la instalación de FF, ya que como comenté, en el informe del GSI no aparecía como aplicación instalado.

Saludos!
Userlevel 4
Badge
Gracias harlan, eso del GSI era lo que más me llamaba la atención

Reply