Kaspersky
Question

Kaspersky Endpoint Security For windows 11.5 or newer conflicts with Cisco Anyconnect Secure Mobility Client

  • 25 March 2021
  • 0 replies
  • 63 views

In our company, we use Cisco Anyconnect to connect to the vpn of one of our customers.While using Kaspersky Endpoint Security for Windows version 11.4, there were never any problems and / or conflicts with Cisco Anyconnect, but when we updated to any newer version (11.5 or 11.6), we started to receive a message in Anyconect that says the following: "AntiMalware out of date for 3 days". It is worth mentioning that we use the packages downloaded through Kaspersky Security Center itself and update the database through Kaspersky's Servers.Could you help us in that case? Is the application's conflict with Kaspersky Endpoint Security recurring?

0 replies

Be the first to reply!

Reply