Kaspersky
Question

VPN connects but blocks internet content

  • 1 January 2020
  • 9 replies
  • 458 views

this has been an issue since the quarterly windows 10 update and I keep waiting for Kaspersky to fix their program. I have a basic set up nothing esoteric but the program will not allow content. Any hope that a fix is being worked on I have a renewal next month , I like the program but I may not renew...


9 replies

Userlevel 7
Badge +8

Welcome.  

Please reinstall on top KSConnection.
Also, please contact Kaspersky Lab Technical Support https://center.kaspersky.com  

sorry this doesn’t work, they need to address this issue, it continues to block...

Userlevel 7
Badge +9

Hello  @larryb52,

  1. Did you contact Kaspersky Technical Support? If “yes”, what was their advice? 
  2. Specifically, which quarterly windows 10 update, May 2019 or November 2019? 
  3. Is KSC-VPN free or licensed? 
  4. With KSC-VPN active is every website blocked?
  5. With KSC-VPN active is every website blocked, irrespective of browser used? 
  6. Is any other Kaspersky software installed?
  7. May we have a full screen image of “the program will not allow content" issue please?
  8. May we have a GSI & Windows Logs, upload zip folder to cloud & post link please?

Please post back?

Thank you:pray_tone3:

they were not on at Chat this is a licensed version and all sites are blocked...

Userlevel 7
Badge +9

Hello  @larryb52

Thank you for replying.

Kaspersky Technical Support are also available if a request is submitted via the MyKaspersky account, have you done that? 

Support will need a GSI & Windows Logs, they may also ask for Traces, captured as the issue is replicated, the support Team will guide you with the collection of the Traces. 

  1. Specifically, which quarterly windows 10 update, May 2019 or November 2019? 
  2. May we have a full screen image of “the program will not allow content" issue please?
  3. Alternatively, may we have a GSI & Windows Logs, upload zip folder to cloud & post link please?

Please post back?

Thank you:pray_tone3:

For reference, this may or may not apply: Why is it impossible to open a website with Kaspersky Secure Connection enabled?

it was Mays update that didn’t get to the PC till August 1909…

I’m using Firefox but kaspersky has been given permission and recognizes it…

can’t get a screen capture here and I don’t zip files to anyone hence I stay safe , sorry

but it says sorry we’re having trouble finding the site...

Userlevel 7
Badge +9

Hello  @larryb52

Thank you for replying.

:arrow_right: If you’re unwilling to provide data to the Kaspersky Technical Support team, it will be very hard for them to help, however, at least log the case with them, if they can help, they will:arrow_left:

:large_blue_diamond: With KSC-VPN active, if I  was getting “ sorry we’re having trouble finding the site...”, on every site, I would test every browser, if the issue continued, I would change remote virtual locations, trying at least 5, if the issue persisted, I would:

  1. Using Windows tools, check if the sites were responding to network commands:thinking:
  2. Check all Windows updates had a “successfully applied” status.
  3. Uninstall KSC-VPN.
  4. Clear C:\Windows\Temp
  5. Clear C:\Users\YOURNAME\AppData\Local\Temp
  6. Shutdown the machine using Full shutdown, not Restart.
  7. Login, make sure my AV was active.
  8. Download and clean install KSC-VPN. 
  9. Shutdown the machine using Full shutdown, not Restart.
  10. Login, make sure my AV was active.
  11. Start KSC-VPN, recheck…. If the issue persisted, and as (I) knew the issue started with the May1909 update, (I’d) also contact MS Level 3 Technical Support. 

If you’d like the Kaspersky Community to help, please let us know?

Thank you:pray_tone3:

Resources:

Kaspersky Secure Connectiоn

Windows-Kaspersky Secure Connectiоn

Kaspersky Secure Connection library

 

thanks for your effort but no that didn’t work, I have nothing fancy here and i5 12 meg 1T hd just some simulations of sports games...but thanks anyway

Userlevel 7
Badge +9

Hello @larryb52,

You’re welcome!

I’ve added to my previous reply.

I also suggest, turn on KSC-VPN Traces, replicate the issue, (you) look at the Traces, there may be an obvious error and run the GSI & Winows Logs, (you) look at that data, there may be an obvious error. 

If (you) identify any errors, tell us what those are, if we can help, we will. 

Thank you:pray_tone3:

Reply