Kaspersky
Solved

Run VPN connection maximized at start up

  • 15 November 2020
  • 4 replies
  • 87 views

Since I recently updated Kasperky VPN to 21.2.16.590 (the new format) the program no longer opens maximized at startup.

Whereas before it used to and I preferred it did, so I knew it’s running before I start browsing the net because I’ll forget to check.

I know I can click on the icon to open it but I just want it to work the way it used to. I always have it maximized because I was constantly having to switch it off and on, to access certain websites.

Does anyone know how to fix this? 

P.S. I tried selecting Run Maximized/ Normal window in the properties window but that didn’t make a difference. 

I’m running Microsoft Windows 10 Home x64.

icon

Best answer by Schulte 15 November 2020, 23:50

Hello @Beauchamp2020, a belated Welcome.

I do not have a direct solution.

But you could try via the Windows Task Scheduler.
Let KSeC additionally start as a task, e.g. after login.
(haven't tested this, but maybe it will bring you closer to the solution)

In KSeC you can create exceptions for domains. Then you don't have to turn it on and off all the time.

 

 

 

View original

4 replies

Userlevel 7
Badge +7

Hello @Beauchamp2020, a belated Welcome.

I do not have a direct solution.

But you could try via the Windows Task Scheduler.
Let KSeC additionally start as a task, e.g. after login.
(haven't tested this, but maybe it will bring you closer to the solution)

In KSeC you can create exceptions for domains. Then you don't have to turn it on and off all the time.

 

 

 

Thank you for your reply.

 

With the exceptions, there is only an option to enable or ignore but no option to switch it off?

Userlevel 7
Badge +7

Sorry, you are right.

This option does not bypass the VPN.

No worries.

Thank you again

Reply / Ответить