Kaspersky

Kaspersky VPN Keeps disconnecting and can't open a request to Support

  • 26 August 2021
  • 12 replies
  • 505 views

Hello all,

 

As I’ve mentioned on title, my connection keeps getting disconnecting after sometimes few seconds sometimes 1- 2 minutes later. I’ve tried uninstalling and re-installing VPN program, resetting my router and changing my dns. My Windows and Kaspersky VPN program is up to date. VPN program is on version 21.3.10.391 (f).

 

I’m also unable to open support ticket because “Application and system info” part is empty and won’t let me choose anything.

 

How can I proceed?

 


12 replies

Userlevel 7
Badge +11

Hello @dalekarr

Welcome!

  1. Go to the Support page → scroll down to the lower part of the page, select Product help → from the Choose a communication channel options, select Chat or Email.
  2. IF you’re unable to create an INC & unable to access Online Chat & or Online Email form, send an email to info@kaspersky.com

IF there’s further problems, please let us know? 

Thank you:pray_tone3:
Flood:whale: +:whale2:

Hello all,

 

As I’ve mentioned on title, my connection keeps getting disconnecting after sometimes few seconds sometimes 1- 2 minutes later. I’ve tried uninstalling and re-installing VPN program, resetting my router and changing my dns. My Windows and Kaspersky VPN program is up to date. VPN program is on version 21.3.10.391 (f).

 

I’m also unable to open support ticket because “Application and system info” part is empty and won’t let me choose anything.

 

How can I proceed?

 

 

I have the same problem, on android device it works fine, but on windows 10 the connection keeps dropping almost all the time. If you find out how to fix this please let me know.  Thank you.

Userlevel 7
Badge +9

@ton-ad Welcome.

Please see comments from @Anton Mefodys in this Topic:

 

@ton-ad Welcome.

Please see comments from @Anton Mefodys in this Topic:

 

I did what he suggested but the problem remains.

happen to me too, and the worst part is I already tried everything including reset my pc, what a great support from kaspersky, keep telling us to re install and … … … 

Userlevel 6
Badge +1

Hello, all!

Please continue to conversate with Tech support.

It is necessary to collect product logs for such cases.

i am not able to connect VPN. looks like antivirus needs to be changed. Kaspersky have some problem.

Hello all,

 

As I’ve mentioned on title, my connection keeps getting disconnecting after sometimes few seconds sometimes 1- 2 minutes later. I’ve tried uninstalling and re-installing VPN program, resetting my router and changing my dns. My Windows and Kaspersky VPN program is up to date. VPN program is on version 21.3.10.391 (f).

 

I’m also unable to open support ticket because “Application and system info” part is empty and won’t let me choose anything.

 

How can I proceed?

 

Hello, I'm new to this program and had issues with intermittent disconnect. I tried most things I read on this forum.  The last change I made seems to work.. may not work for everyone. 

 

I had to change the firewall settings and allow KaperskyVPN. 

 

Settings/ windows security/ firewall network protection/ allow an app through firewall/

Click on allow another app 

Browse for files c/program files/ kap lab/ ksde.exe

After that change the app stopped disconnecting every couple of minutes. 

 

 

Hello, @dalekarr!

Have you resolved your issue?

Do you have cFosSpeed or other “Internet accelerators” installed?

Thanks

Hello @Romanamors 

 

I couldn’t solve my issue. I don’t have any accelarators installed. Support suggested few things but none of them worked

Userlevel 7
Badge +11

Support suggested few things but none of them worked

Hello @dalekarr

Thank you for the update:ok_hand_tone3:

  1. Do Kaspersky Technical Support know the options they’ve suggested don’t work? 
  2. Are Kaspersky Technical Support still assisting? 
  3. Is the incident request still open with Kaspersky Technical Support? 

Please let us know?

Thank you:pray_tone3:
Flood:whale: +:whale2:

Userlevel 7
Badge +7

@dalekarr hello!

You didn't provide logs to your support request. You will be contacted again shortly.

Reply