Kaspersky
Question

Kaspersky Secure Connection does not connect, but shows it is connected for over 20 seconds

  • 11 March 2020
  • 3 replies
  • 107 views

Please fix this problem. Very annoying and makes the application useless


3 replies

Userlevel 7
Badge +8

@georgestephanopolis Welcome. Did you try another virtual location.

Also , all VPN services takes a while to  establish a connection.

I am evaluating this service with the free access. I am in the USA and Automatic is my only choice. I have used it several times with no problem, but I have tried multiple times today. It shows "your connection is secure" after 1 second or so, but does not work. Then after a long delay it finally admits "failed to connect". Not a very stable service , in my opinion.

Userlevel 7
Badge +9

Hello @georgestephanopolis,

  1. As the service worked successfully previously, but is not today, have you run the Network Troubleshooter? 
  2. Please follow all procedures available on "Secure connection is not available”, including a restart of the device?
  3. If the issue persists, please run a GSI & Windows logs, upload the .zip folder to cloud, post back the link please? 

Thank you:pray_tone3:

Flood:whale:

Reply / Ответить