Kaspersky
Question

Impossible VPN connection

  • 10 March 2020
  • 9 replies
  • 234 views

Already on the third day, when I try to connect (VPN), 'KSC' only writes 'I could not establish a connection via: xxxx'…

It does not matter whether the choice is 'optimal' or directly selected country :nerd:

Internet connection works normally. The computer is scanned by 'Kaspersky Internet Security' for viruses and malware, etc. All OK!

The VPN built in the 'Opera browser' also works normally.

Where's the mistake - does anyone know?

Thank you for your message :wink:

MR


9 replies

Userlevel 7
Badge +3

Hi,

Welcome.

Can you post screenshot? And also your version of Windows and KIS..

Userlevel 7
Badge +11

Hello @Miroslav Riessner,

Also, please follow the  Secure connection is not available guidance, including reinstalling Kaspersky Secure Connection.

Please let us know if the issue persists? 

Thank you:pray_tone3:

Flood:whale:

Userlevel 3
Badge

I noticed that KSC is not working I don't see the icon in the system tray anymore and even clicking on the big icon on the desktop with a double click, nothing happens nothing is activated, what can I do?

Userlevel 7
Badge +11

Hello @releone

Welcome back!

Please follow the reinstalling Kaspersky Secure Connection guidance. 

Please let us know if the issue persists? 

Thank you:pray_tone3:

Flood:whale:

Userlevel 3
Badge

Hello @releone

Welcome back!

Please follow the reinstalling Kaspersky Secure Connection guidance. 

Please let us know if the issue persists? 

Thank you:pray_tone3:

Flood:whale:

Thanks @FLOOD  I uninstalled what remained of KSC that was not working and automatically KIS sent me the link to automatically download and install again perfect KSC everything works, but do you by chance know how it could have happened? Thank you,

@releone 

Userlevel 7
Badge +11

Hello @releone

Thank you for posting back:ok_hand_tone3:

We’re delighted to read the issue is resolved:cartwheel_tone3:

Root cause? Without investigation:spy_tone3: absolutely no idea, there’s many possibilities. 

Thank you:pray_tone3:

Flood:whale:

Userlevel 3
Badge

@FLOOD Ok, thanks again once I think it can happen we see that it does not repeat itself, but it is not that it was completely disappeared because both in the control panel and on the desktop, the program was still present, only by going to click on it,  the wheel that kept turning for a while after which disappeared and nothing happened, it could also be a bad installation and I had not noticed, who knows', the important thing is that now it works, best regards

Releone

Userlevel 7
Badge +11

Hello @releone,

You’re very welcome!

If it happens again, please provide a GSI & Windows logs & a full screen video of the issue?

Thank you:pray_tone3:

Flood:whale:

Userlevel 3
Badge

@FLOOD thank you 🙏 so much, best regard

Releone

Reply