Kaspersky
Solved

Why Kaspersky blocks pages made in outsystems?

  • 18 April 2021
  • 8 replies
  • 88 views

Hello, 
I have Kaspersky Total Security on my pc and it blocks the pages build with outsystems.
For example, when i try login in to the outsystems page it is in an infinite loop there and does not redirect for my profile page. Even in outsystems applications that i am building and also existing applications, it blocks redirects from pages. 
So far i have added these domains to the exceptions, but it is annoying to have to do this for all the domains of pages that i find made in outsystems.
Is there a more effective way to solve this problem?

Compliments

icon

Best answer by Wesly.Zhang 19 April 2021, 10:31

Hello @Wesly.Zhang 
Where's that print you sent? will it be the same thing as this?


If I put "Do not scan encrypted connections" the pages already work well.


Hello,

I know this issue is related to scanning encrypted traffic. But the setting you set is not very safe. I recommand you restore this settings to default. and try my solution, you can set a exclusion for scanning encrypted traffic for a speical IP address. I use firefox as a case. I explain the solution:

I guess outsystems use localhost as a server, so I make a network traffic exclusion for 127.0.0.1, If you know the IP address of outsystem, Please enter the IP address instead of 127.0.0.1.

If outsystems use a doname to access. Do you enable “Privite Browsing”? If yes, Could you set the following step in the website related to outsystems?

Any better after that? I want to know the result of doing that.

Regards.

View original

8 replies

Userlevel 7
Badge +8

@IanMoone Welcome. Please contact Kaspersky Technical Support:

https://my.kaspersky.com/techsupport#/requests/new 

 

 

Userlevel 7
Badge +4

Hello,

If I guess correct, As a temporary workgroud, you can solve the issue via setting any Internet browsers exclusion in network scanning. such as:

Any better after that?

Regards.

Hello @Wesly.Zhang 
Where's that print you sent? will it be the same thing as this?


If I put "Do not scan encrypted connections" the pages already work well.

Userlevel 7
Badge +4

Hello @Wesly.Zhang 
Where's that print you sent? will it be the same thing as this?


If I put "Do not scan encrypted connections" the pages already work well.


Hello,

I know this issue is related to scanning encrypted traffic. But the setting you set is not very safe. I recommand you restore this settings to default. and try my solution, you can set a exclusion for scanning encrypted traffic for a speical IP address. I use firefox as a case. I explain the solution:

I guess outsystems use localhost as a server, so I make a network traffic exclusion for 127.0.0.1, If you know the IP address of outsystem, Please enter the IP address instead of 127.0.0.1.

If outsystems use a doname to access. Do you enable “Privite Browsing”? If yes, Could you set the following step in the website related to outsystems?

Any better after that? I want to know the result of doing that.

Regards.

Hello @Wesly.Zhang 
It works.
Thanks a lot!

Userlevel 7
Badge +4

Hello @Wesly.Zhang 
It works.
Thanks a lot!

Hello,

May I ask you which one worked? Thanks.

Regards.

Hello @Wesly.Zhang 
Add exclusions to application doesn’t work, but when i allow data colection on page, it works

Userlevel 7
Badge +4

Hello @Wesly.Zhang 
Add exclusions to application doesn’t work, but when i allow data colection on page, it works


Hello,

OK. Thanks.

Regards.

Reply