Kaspersky
Question

Where are the settings to turn off Anti Banner?


Hello, I am having much difficulty in finding these pages in my Kaspersky security, how do I find them. I am just going around in circles.


12 replies

Userlevel 7
Badge +9

Hello, I am having much difficulty in finding these pages in my Kaspersky security, how do I find them. I am just going around in circles.

Hello @username2

Welcome!

Different versions have different ways of accessing options, we’ll help you navigate, first please tell us: 

  1. (Your) first image shows Kaspersky Internet Security v21.1 .15.500, which is very old, is that the version you have installed?

on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About 

 

 

In version 21.3, open Kaspersky application, select Settings:gear:, in the Settings, Protection window, select Anti-banner, toggle the switch OFF, select Save to confirm → images 1 to 3 & answer Yes to the “Are you sure you want to change the Settings” popup → image 4

Or in each browser, in the browser bar, select the Kaspersky icon, select Disable Anti-banner - image 5

 

 

 

 

 

 

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Resource: tutorial by @Danila T. Read before you create a new topic!

Hi, thanks for that. I managed to turn off anti banner so I can now view movies on the site ‘SBS on demand’, but do I need to turn anti banner on when not on this site. 

Userlevel 7
Badge +9

Hi, thanks for that. I managed to turn off anti banner so I can now view movies on the site ‘SBS on demand’, but do I need to turn anti banner on when not on this site. 

Hello @username2

You’re most welcome:relaxed: !

For SBS on demand, we allow Anti-banner specifically, we also select Allow Data collection, for Private browsing →  see our images, that way the Anti-Banner remains available for other websites. 

Also after applying the “Allow” to both elements. go to the web browser Cookies & site data, & remove all SBS entries, in our example we’re using Firefox → about:preferences#privacy, return to SBS page, either reload or exit browser, start browser again & enjoy watching great movies:smile:

 

 

 

 

 

 

 

There’s also the option to create specific Allow exclusions in the KTS application, we’ll post a video later. 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Thanks, I think I got it, but cant find... Cookies & site data,

is this what you mean..

 

Userlevel 7
Badge +9

Thanks, I think I got it, but cant find... Cookies & site data,

is this what you mean..

 

Hello @username2

Each browser is slightly different.

Correct for Edge Chromium, edge://settings/content/cookies, then edge://settings/siteData, search SBS, select Remove all shown, exit browser, restart browser, enjoy SBS :film_frames: s!

 

 

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

so I remove SBS from here..?

Userlevel 7
Badge +9

so I remove SBS from here..?

Hello @username2

As we’ve shown in our last reply & images:

Go to edge://settings/content/cookies, select  See all cookies and site data

That will open edge://settings/siteData.

Search SBS

Remove all SBS entries by selecting Remove all shown

Exit Edge browser, restart Edge, enjoy SBS :film_frames: s!

Thank you:pray_tone3:

Flood:whale: +:whale2:

Thank you very much for your assistance. But I am not sure why I had to deal with cookies and data when all I had to do was ‘disable antibanner’ here. Now theres some thing wrong with my computer I don’t know how to fix.  

Userlevel 7
Badge +9

Thank you very much for your assistance.

I am not sure why I had to deal with cookies and data when all I had to do was ‘disable antibanner’ here.

Now there’s some thing wrong with my computer I don’t know how to fix.  

Hello @username2

You’re most welcome:slight_smile: !

Thank you for posting back!

  • Clearing SBS cookies then closing & restarting the browser allows for the changes to be fully applied.
  1. What’s wrong with the computer, we’ll help you if we have information, if there’s errors please include screen prints

Please let us know?

Thank you:pray_tone3:

Flood:whale: +:whale2:

Sorry, I panicked, everything works fine now, thanks for your help. 

 

Userlevel 7
Badge +9

Sorry, I panicked, everything works fine now, thanks for your help. 

 

Hello @username2

You’re most welcome:relaxed: !

We’re delighted to read the issues are resolved & everything is ok:cartwheel_tone3:

Thank you for taking the time to update us:pray_tone3:

Flood:whale: +:whale2:

Reply