Kaspersky
Question

When I type in a URL such as www.espn.com it automatically changes to { hyperlink “https://espn.com”} in MS Word and Outlook.

  • 20 November 2019
  • 5 replies
  • 4823 views

When I type in a URL such as www.espn.com it automatically changes to { HYPERLINK “https://espn.com”}

I use hyperlinks with great frequency, especially in footnotes, and is thus extremely difficult to wade through a document.

How do I disable this?


This topic has been closed for comments

5 replies

Userlevel 7
Badge +11

Hello  @dgreenfield,

Welcome!

:o: Does the url auto conversion issue happen if KTS is disabled ?:o:

  • What hyperlink & url autoformat options are configured for: 
  1. Autoformat
  2. Autoformat as (you) type
  3. Autocorrect. 

 

Please let me know?

Thank you. 

Huh, it still happened with KTS disabled. I’m sorry I didn’t think to check that first! I will hunt through MS Word then, it must be a setting therein. Thank you!

Userlevel 7
Badge +11

Hello  @dgreenfield,

You’re very welcome:ok_hand_tone3:, it’s easy to think the RC is Kaspersky:relaxed:,  I’m glad you asked the question, you kick started my br:thinking: in for the day & your post may help others asking similar questions:clap_tone3:

  • Open Office, Word.
  • Select Word Options.
  • Select Advanced.
  • Scroll down, uncheck the box Show field codes instead of their values.
  • Also check Show document content for similar fields (different versions of MS & OL may use different terminology)

:white_check_mark: Also, in both Word & Outlook, select ?Help, type in Field Codes, scroll thru to Hyperlink, all MS Hypelink Help is available:white_check_mark: 

Best regards

As it turns out, the problem was the field codes were toggled to show. I want the URL, just not all the field codes. Alt-F9 did the trick!

Userlevel 7
Badge +11

Super @dgreenfield :thumbsup_tone3:

And you just added to the knowledge base :bow_tone3:

Best regards!