Kaspersky
Question

VPN, self signed certificate, Huawei WLC, Connection not protected - Cannot continue to web page

  • 8 May 2019
  • 1 reply
  • 90 views

Hello.

I've installed Kaspersky Total Security a month ago, but I'm experiencing a problem.
The problem is that every time I want to connect to a Huawei WLC through the web page (using a VPN), a warning page appears and it doesn't let me continue to the WLC page (because of the self signed certificate), which forces me to pause the protection while I'm managing the WLC. Note that for this specific address there is no I understand the risks and wish to continue link:



The thing is, the absence of the I understand the risks and wish to continue link only happens with this specific address.
How can I manage the WLC without pausing the protection?

Regards.

1 reply

Userlevel 5
Badge

How can I manage the WLC without pausing the protection?


hi and welcome to the community! To go to a page with a self-signed certificate (you can read more about the nature of certificate warnings here: https://support.kaspersky.com/12489#block3) you need to add the page URL to exclusions via Settings -> Additional -> Network -> Manage Exclusions -> Add. If you need to exclude from encrypted connections scan an IP address: go to Settings -> Application Control -> Manage applications -> search for Chrome (or other browser used) -> in the search results below double click on Chrome (or other browser) -> in the opened window go to tab Exclusions -> click "Do not scan all traffic" and select the option "Do not scan encrypted traffic" -> check the option "Only for specified IP addresses" -> enter the IP address x.x.x.x -> Save.

Reply / Ответить