Kaspersky
Solved

Very slow typing input in search boxes?

  • 20 May 2020
  • 9 replies
  • 1322 views

Badge

Hi All

Over the past 1-2 months I have began to experience very long delays when typing in search boxes. Whenever I begin typing on youtube or facebook - there is a 3-8 second delay. Once the typing has caught up, it types as per normal. If I go to a different website and again begin typing; the delay kicks in again. However, if I type directly in the url field (or anywhere outside of the browser) there is no delay whatsoever. This happens in all browsers. When I exit Kaspersky; the issue goes away completely.

 

Is anybody else experiencing this issue? Will the next Kaspersky update address this?

icon

Best answer by allthebestdreams 21 May 2020, 10:31

After dealing with it for 2 months, the issue seems to have resolved itself. During this period I had updated both Windows & Kaspersky and still experienced problems, but after exiting Kaspersky and reopening/applying another update, I seem to be able to run Kaspersky without any lag whatsoever. I can say with certainty that the lag immediately disappeared once Kaspersky wasn’t running.

View original

9 replies

Userlevel 7
Badge +8

Hello @allthebestdreams,

Welcome!

Please tell us:

  1. Operating system full name, version & build? 
  2. KTS version & patch(x)? x=letter 

     

     

  3. If the system is run in SafeMode with Networking, does the “Very slow typing input in search boxes” issue persist? 
  4. What other applications are active, in use when “Very slow typing input in search boxes” happens?
  5. May we have a video of “Very slow typing input in search boxes” ?
  6. If youtube or facebook are accessed in browsers run in incognito mode, does “Very slow typing input in search boxes” issue persist?
  7. Please run a GSI & Windows Logs & post back?

Thank you:pray_tone3:

Flood:whale:

Badge

After dealing with it for 2 months, the issue seems to have resolved itself. During this period I had updated both Windows & Kaspersky and still experienced problems, but after exiting Kaspersky and reopening/applying another update, I seem to be able to run Kaspersky without any lag whatsoever. I can say with certainty that the lag immediately disappeared once Kaspersky wasn’t running.

I had the same issue and this seemed to fix the issue for me right away.  You’re lucky, the search bar problem would sometimes stall for minutes for me...infuriating…

https://support.google.com/chrome/thread/40904009?hl=en

 

This might help some people as it worked for me:

 

Make sure you check your task manager's cpu usage during one of these hangs, you will see chrome/firefox & kasperky's usage spike.

If this is the case you need to disable 'traffic processing' in kasperky.

Settings → Additional → Network Settings → Uncheck “Inject scripts into web traffic to interact with web pages”.

I’d be curious what your setting looks like right now, if the “inject scripts” option is disabled and if so, if that’s why the issue improved for you

Badge

I’d be curious what your setting looks like right now, if the “inject scripts” option is disabled and if so, if that’s why the issue improved for you

I will add that the problem did come back shortly after my last post, but I discovered that whenever the lag came back - I would simply close Kaspersky down (Exit) then immediately reopen. The problem would go away instantly. I still have the ‘Inject scripts...’ option still ticked. I haven’t had to do exit and reopen for at least a month now.

 

This fix totally makes sense - It always seemed to me that Kaspersky was interfering with typing - there was never an instance where it lagged when I was typing in the URL box or other Windows search fields. I had a feeling that others were experiencing this issue, but was surprised I couldn’t find any other Kaspersky users mentioning it. Turns out that many others didn’t realize it was Kaspersky and assumed it was their browser.

Honestly, it never even occurred to me that this was a Kapersky issue.  I just happened on the right terminology when doing a search, which pulled up Kapersky in the results...and then the light bulb went off. Up until that point, I was convinced it was a Chrome issue, i had disabled all extensions, reset the browser, uninstalled...reinstalled, so frustrating!

Thanks for posting this I was having the same issue, typing in the Youtube search box giving delays of 30 seconds or more. The unchecking of Inject Script seems to have fixed it, I’ll post back if it is still an issue

Userlevel 6
Badge +2
  1. Try to reset browser cache.
  2. Check the issue in other browsers.
  3. If enable script inject option back then the issue persits?
  4. Is Kaspersky Protection extension enabled in the browser. What version is it?

 

Thanks.  The 

Kaspersky → Settings → Additional → Network Settings → Uncheck “Inject scripts into web traffic to interact with web pages”.

solution fixed the problem for me.

Reply / Ответить