Kaspersky
Question

slowing of sites loading

  • 9 November 2019
  • 31 replies
  • 5465 views

Is something new happening as sites download the address goes to Kapersky and then the site downloads after awhile?


31 replies

Userlevel 7
Badge +5

Welcome. 

There are two possible courses of action. One is to post your GetSystemInfo report here, so forum users can help, or the other is to Contact Tech Support. 

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
  Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.

2. Or, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

seems like “ff.kis.v2.scr.Kapersky-labs.com...” is slowing my sites downloading. This is in the lower corner of page when opening a site after the page url finishes.

https://www.getsysteminfo.com/report/c31379608e463fd81bf33235f7d82259

Userlevel 7
Badge +11

Hello @TomFiii,

Additional to @richbuff,

Is the issue happening:

  1. Irrespective of which browser is used?
  2. Irrespective of which site is being downloaded from? 
  3. If KTS is paused, does “slowing of sites loading” issue persist? 
  4. May we have an image of “ff.kis.v2.scr.Kapersky-labs.com”.. “is in the lower corner of page when opening a site after the page url finishes”? please?
  5. Are all Windows updates installed with a “successful” status?

Please let us know?

Thank you. 

only firefox ,chrome ok. happens all sites. pausing KTS does nothing.

Userlevel 7
Badge +11

Hello @TomFiii,

Thank you for replying.

  1. Firefox version?
  2. Is Kapsersky Proetcion extension install and enabled in Firefox?
  3. Does Firefox have a Master password?
  4. Have you reset Firefox to default & retested?
  5. May we have an image of “ff.kis.v2.scr.Kapersky-labs.com”.. “is in the lower corner of page when opening a site after the page url finishes”? please?
  6. Are all Windows updates installed with a “successful” status?
  7. In KTS, Network Settings, Mozilla & Thunderbird, is Scan Secure Traffic selected? If “yes”, please unselect, retest issue? 

Please let us know?

Thank you. 

Userlevel 7
Badge +9

@TomFiii Also.  please check this Topic

”Settings->Additional->Network', disable 'Inject script into web traffic”
 

  1. Firefox version?    70.0.1
  2. Is Kapsersky Proetcion extension install and enabled in Firefox?        Yes
  3. May we have an image of “ff.kis.v2.scr.Kapersky-labs.com”.. “is in the lower corner of page when opening a site after the page url finishes”? please?         how to copy?
  4. Are all Windows updates installed with a “successful” status?   Yes

Is loss of KL function a problem?

Userlevel 7
Badge +11

Hello  @TomFiii,

Thank you for replying!

For the image, when you see the error, use Firefox “Take a Screenshot”

or,  on Keyboard:keyboard: , select PrintScreen, paste the image to Paint, save the image an attach to your post using the Picture icon.

Please post back?

Thank you

 

Userlevel 7
Badge +11

Hello  @TomFiii,

Re “Is loss of KL function a problem?”, can you clarify the question please?

Thank you

Hello @TomFiii,

Re “Is loss of KL function a problem?”, can you clarify the question please?

Thank you


This is for Berny

Hello @TomFiii,

Thank you for replying!

For the image, when you see the error, use Firefox “Take a Screenshot”

or,  on Keyboard:keyboard: , select PrintScreen, paste the image to Paint, save the image an attach to your post using the Picture icon.

Please post back?

Thank you

 


This does not work, only getting partial screen. Firefox screenshot, I can not operate it fast enough.

Userlevel 7
Badge +11

Hello @TomFiii,

Re “Partial screen”

  1. Is the browser open & filling the whole screen?
  2. Do both methods not work?
  3. Have you checked: KTS, Network Settings, Mozilla & Thunderbird, is Scan Secure Traffic selected? If “yes”, please unselect, retest issue? 

Please let me know?

Thank you. 

 

Browser is not set for full screen,
This does not work, only getting partial screen. Firefox screenshot, I can not operate it fast enough.

Userlevel 7
Badge +11

Hello @TomFiii,

  1. Have you checked: KTS, Network Settings, Mozilla & Thunderbird, is Scan Secure Traffic selected? If “yes”, please unselect, retest issue? 
  2. Please provide an image of whatever you have, so I can work out the “image” issue please? 

Please let me know?

Thank you. 

Have you checked: KTS, Network Settings, Mozilla & Thunderbird, is Scan Secure Traffic selected? If “yes”, please unselect, retest issue?             

 

Yes this works, I was momentarily confused with KTS for a moment, was this set on recent update or is this a problem from latest update?

Userlevel 7
Badge +11

Hello  @TomFiii,

  1. Open KTS application, select Additional, select Network Settings, scroll to the bottom of the screen, Mozilla & Thunderbird, Scan Secure Traffic is the first option.
  2. Also, may I have the name of a site you are trying to download from so I can replicate “ff.kis.v2.scr.Kapersky-labs.com” please? 

Please let me know?

Thank you. 

Hello @TomFiii,

  1. Open KTS application, select Additional, select Network Settings, scroll to the bottom of the screen, Mozilla & Thunderbird, Scan Secure Traffic is the first option.
  2. Also, may I have the name of a site you are trying to download from so I can replicate “ff.kis.v2.scr.Kapersky-labs.com” please? 

Please let me know?

Thank you. 

Yes this works, I was momentarily confused with KTS for a moment, was this set on recent update or is this a problem from latest update?  Even if I reloaded this site it would do it as would every site I went to.

I used this from   FLOOD https://community.kaspersky.com/members/flood-274

Have you checked: KTS, Network Settings, Mozilla & Thunderbird, is Scan Secure Traffic selected? If “yes”, please unselect, retest issue?             

 

Yes this works, I was momentarily confused with KTS for a moment, was this set on recent update or is this a problem from latest update?

Userlevel 7
Badge +11

Hello  @TomFiii,

Thank you for replying! 

  1. “Confused”, don’t worry, I get confused all the time:wink:
  2. Mozilla & Firefox > Scan secure traffic is not new.
  • Kaspersky have recently publish a “fix” for a KTS/Firefox issue, outstanding from November 2018. (imo), the issue you’ve reported is not related.

Thank you. 

 

 

Userlevel 7
Badge +9

pausing KTS does nothing.

As well as already suggested above by richbuff please submit  a request to K-Lab Technical Support https://center.kaspersky.com 

 

Userlevel 7
Badge +11

Hello @TomFiii,

If you wish you can manually add  Kaspersky Lab root certificate to the Mozilla Firefox or Thunderbird certificate storage, there’s some export steps missing, follow my images:

 

  • Accept defaults
  • Name the .cer file Kaspersky Anti-Virus Personal Root Certificate
  • Select a path/location to save the .cer file
  • Add the (Kaspersky Anti-Virus Personal Root Certificate) file name again
  • Certificate wizard, completion screen, before Finish

 

 

  1. Return to Firefox, complete manual import of Kaspersky Anti-Virus Personal Root Certificate.cer.
  2. Exit Firefox.
  3. KTS, re-enable  Mozilla & Thunderbird, Scan Secure Traffic.
  4. Reboot/Restart PC.
  5. Start KTS. 
  6. Start Firefox & recheck original “slowing of sites loading” & “ff.kis.v2.scr.Kapersky-labs.com”  issue?

If the issue persists, please  (as@richbuff posted),  collect a new  GSI & Windows Logs - try to capture images if you can, raise an incident request with Kaspersky Lab Technical Support, follow my image to fill in the template:

  • In the problem description, include history, all actions taken to resolve, & all outcomes.
  • Attach new GSI & Windows logs zip folder & images.
  • Complete reCaptcha, select Send.
  • You’ll receive an automated email with an INC#, then, normally, within 5 business days, a Technical Support (human) will contact you via email.
  • You can continue to communicate with the Lab via email and or via updating your INC in your MyKaspersky account. 
  • The Lab will also request Traces, captured as the issue is replicated, they will guide you to collect these. 

 

Please let us know the outcome (if you do need to escalate the issue)?

Thank you:pray_tone3: ​​​​​​​

Went to input  “Kaspersky Anti-Virus Personal Root Certificate” into export wizard and got pop up that said “Windows cannot find the specified path”.

Userlevel 7
Badge +11

Hello @TomFiii,

Welcome back!

Did you add the certificate file “name”: Kaspersky Anti-Virus Personal Root Certificate  (the .cer extension happens “automatically”) & what path did you select?

Please post back?

Thank you:pray_tone3:

put  “Kaspersky Anti-Virus Personal Root Certificate” into export wizard

where is the option to select path?

Reply