Kaspersky
Question

Since re-installing Kaspersky Total Security MS Word 2000 no longer runs. Windows cannot access the specified device,path, or file.

  • 10 October 2019
  • 3 replies
  • 859 views

My OS is MS Win 10 Home X64 Build 18362, and I am using KTS 20.0.14.1085 (d)
My KTS subscription ran out yesterday - the renewal price was silly, so I bought a new licence for about a third of the price, uninstalled KTS and re-installed it with the new key. Everything seems to be working fine - except for MS Word.
I have MS Office 2000 Premium edition, which I have been using on my computers for some 18 years. Its other programmes - Access and Excel for example - still work perfectly, but when I try to open Word I get an error message saying
"Windows cannot access the specified device,path, or file. You may not have the appropriate permission to access the item."
Even clicking on the actual EXE file produces the message - and Word was working perfectly yesterday before my new Kaspersky installation. I have tried uninstalling and re-installing Office, but nothing has changed.
Any suggestions as to how I can get Word back, please?

3 replies

Userlevel 7
Badge +11
Hello @Clearcomms,
Welcome!
  1. Are there a any errors in Windows Event logs & or Kaspersky Reports?
  2. If you run Windows in SafeMode with Networking, does the "Windows cannot access the specified device,path, or file. You may not have the appropriate permission to access the item" error happen?
  3. If KTS is disabled, does the error happen?
Please let us know?
Thank you🙏🏽
Thanks for a quick and very sensible reply - if I had been under less pressure this morning, I hope I would have thought of at least one of these suggestions.
I've been out - as the simplest of the three questions answer was "If KTS is disabled, does the error happen?" on my return I closed KTS and tried to start Word. Interestingly, although it had been installed a few hours ago, it went through some of the installation again - and then worked.
The villain in the piece is obviously Kaspersky - and once KTS was running again, I closed Word and went to restart it. Back came the error message.
So something in KTS is causing the problem.There is nothing significant in Kaspersky Reports.
I will try closing KTS and restarting Word, to see if once it is opened it will run normally even if KTS is running. But it is a pain !
Userlevel 7
Badge +11
Hello @Clearcomms,
Thank you for posting back and you're very welcome👌🏾
  1. Try starting Windows in SafeMode with Networking to test the issue.
  2. Also, with Windows in NormalMode, enable KTS Traces, open KTS, select 🎧Support, select 🔧Support Tools, select Enable Traces, replicate the issue, open Word, wait for the error, disable/stop Traces, select Send Report to Technical Support, in Send Report window, tick ✅Operating system information & tick ✅Data received for analysis, select Save report on your computer, save the traces (.zip), upload to your post using the Upload icon please?



Please post back?
Thank you🙏🏽
Note, traces can be big, it's important to run for the shortest time necessary to catch the error.

Reply