Kaspersky
Question

Showing Wrong Data in Network Monitor in Total Security

  • 20 January 2021
  • 1 reply
  • 58 views

  • Once posted
  • 0 replies

Hi Kaspers,
I am using Kaspersky Total Security 2021 in Windows 10 Home Edition I usually check how much bandwidth I use every day using Network Monitor in Kaspersky Total Security and I find out that something is wrong I use chrome browser infrequently but the data received is so high comparing other browsers I frequently use.
 so, I run a small test I connect my laptop wifi with my mobile data Hotspot in my mobile I check how much bandwidth I use for the day at the end of the day I check Network Monitor it shows I use around 936Mb only for Chrome Browser and the total Bandwith I Use is 1.36GB but My mobile data shows I only use around 815MB in total Bandwith is something wrong with the program Side or In my side


This topic has been closed for comments

1 reply

Userlevel 7
Badge +11

Hello @Sre 

Welcome!

 

  1. Confirm version 21.2.16.590(b) is installed? 
  2. Use the three Kaspersky Clean & Optimize tools to see if there’s any change/improvement (references below): note - export all browser bookmarks before running the Privacy Cleaner
  3. Export KTS Settings, Reset KTS settings, to see if there’s any change/improvement ?
  4. Log a case with Kaspersky Technical Support, they will request traces & other data to assist you determine the issue

 

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in their MyKaspersky account.

Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Resources:

PC cleaner

Unused data cleaner

Privacy wizard

Internet connection slowed down after installation of a Kaspersky Lab product
Incoming and outgoing Internet traffic has sharply increased after Kaspersky Lab product has been installed. How can I rectify the problem?