Kaspersky
Solved

Remove annoying messages (cannot guarantee authenticity of domain, invalid name of certificate) [Solved][Closed]


Userlevel 1
Badge
The attached image is a message from Kaspersky. This is a false trigger and pops up every time I use Microsoft products (such as Word, Excel and so on). Aside from uninstalling every trace of Kaspersky, how do I get rid of this unwanted message?


icon

Best answer by silver_mica 16 June 2019, 23:46

Thanks!
View original

This topic has been closed for comments

14 replies

Userlevel 7
Badge +7
Hi silver_mica,

I don't think KTS is making a mistake here.

Please investigate why your Office would like to contact this site. It has nothing to do with Microsoft and officially it does not exist. Maybe the subdomain is being abused.
Userlevel 1
Badge
The site is mine. I believe it has had a bad certificate for years and years. I don't know why and a bit too busy to deal with that. I purchased Microsoft Office and used an email associated with that site. Beyond that I don't know much more. Anyway, this is a false trigger and if this message cannot be stopped then I'll remove Kaspersky for good and switch to another product.


https://www.ssllabs.com/ssltest/analyze.html?d=autodiscover.das-eng.com

Userlevel 7
Badge +7
If it's your site, of course, things will change.

Go to 'Settings->Additional->Network->Manage exclusions' in KTS. Here you can enter the page as an exception.
Userlevel 1
Badge
Thanks!
Userlevel 1
Badge
Actually, that didn't work. I still get that message. I just entered das-eng.com in the exclusions list. Is this correct?


Userlevel 7
Badge +9
Hello Silver_mica,
Additional to all the above posts and I'm not sure this will work, however, have you tried an exclusion for 1915house.com as well?
Please let us know?
Thanks!
Userlevel 1
Badge
I just added 1915house.com - that doesn't seem to work either.

Userlevel 7
Badge +9
Hello Silver_mica,
I appreciate you're very busy and would like a fix for this. As the site is yours and you believe it has had a bad certificate for years and years, wouldn't the best solution be to get a replacement, good certificate?
(imo) Kaspersky won't remediate a bad certificate and it seems no matter what configuration tweaks you've made the Kaspersky software will continue to alert🤔
Not sure how else to help atm.
Best regards.
Userlevel 1
Badge
Not sure why my shared hosting site uses a bad certificate. I have contacted my hosting site about this in the past (SiteGround) - but no luck. I wrote another service ticket with SiteGround just this morning. All I did was buy Microsoft Office, used my email for that account and now I get this annoying message from Kaspersky. Sorry, Kaspersky, but I've had quite enough of your endless and hyper-annoying messages. I'm getting rid of Kaspersky. I'll probably ditch SiteGround too.
Userlevel 7
Badge +4
Please first contact Tech Support.

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
Userlevel 7
Badge +5
Hi, please add the full URL: autodiscover.das-eng.com to exclusions via Settings->Additional->Network->Manage exclusions.
If this does not help, proceed with a request to technical support.
Userlevel 1
Badge
I believe the problem may be resolved. I've contacted SiteGround and they have made changes to remove the 1915house.com reference and used a subdomain wild card with das-eng.com (so that autodiscover.das-eng.com will not trigger anything). Hopefully, those changes will prevent Kaspersky from notifying me if a certificate problem each and every time I use Microsoft Word. So far, at the time of writing this, I haven't seen the message pop up. I'll know for sure in a day or two if this is 100% eliminated.
Userlevel 7
Badge +9
I've contacted SiteGround and they have made changes to remove the 1915house.com reference and used a subdomain wild card with das-eng.com (so that autodiscover.das-eng.com will not trigger anything).
Thanks for contacting us back Silver-Mica and for contacting SiteGround, it's good to know they took proactive action.
Best regards!