Kaspersky
Question

Protected Browser mode shuts computer down

  • 19 November 2019
  • 13 replies
  • 4850 views

  • Community Citizen
  • 7 replies

When I attempt to access sites using the protected browser mode, the computer shuts down. Sometimes it is immediately and sometimes after up to 30 seconds. When I access the same web sites after removing the site from being accessed with protected browser, everything works normally. This happens with more than one web site.

 

Any suggestions.


13 replies

Userlevel 7
Badge +9

Welcome. Can you please specify your Kaspersky and operating system version.

Windows 10; Kaspersky Total Security Suite 2020

This just started happening a few days ago. It never happened prior to that. I’m not aware of a Windows update being installed at the time the shut down started happening. I should note also that the computer goes into an automatic restart and works normally once rebooted.

Userlevel 7
Badge +9

Before further investigation , did you clean install KTS 2020 ?

I’m using the Chrome browser

Userlevel 7
Badge +9

OK … Can you please provide a GSI Log

Yes it was a clean install. That was back in September and everything worked fine until the last few days.

Userlevel 7
Badge +9

Please see the Post above your Post.

Is that what is generated by Getsysteminfo? I started the getsysteminfo but at the current rate, it looks like it will take an hour or so to generate.

The info app has been running 10 minutes and is 4-5% complete. Looks like several hours to complete. 

Userlevel 7
Badge +9

Do you have Log files in folder “Application Data\Kaspersky Lab”

I’ve found 4 log files but they won’t upload in this message app “because we don’t support that file type.” Maybe they aren’t the ones you are looking for. Can you be more specific on where to find the file you want?

Userlevel 7
Badge +9

Please check this article https://support.kaspersky.com/15046#block2 

Also can you please post a screenshot https://support.kaspersky.com/common/diagnostics/492 

Reply