Kaspersky
Question

NO internet after installing KTS

  • 12 September 2019
  • 3 replies
  • 138 views

Hello, yesterday I installed KTS and my internet has stopped working. I removed all files for my old antivirus (360internetsecurity), but it still didn't work. I put the kaspersky certificate on Mozila, nothing. I uninstalled and reinstalled KTS. I reinstalled 360 and uninstalled with Revo, nothing again.

But something made the internet work: I put not to check encrypted connections, and disabled safemoney.

But I need these settings turned on, what to do?

3 replies

Userlevel 7
Badge +5
I installed KTS,
> internet stopped working.
> I removed all files old antivirus (360internetsecurity), it still didn't work.
> I put the kaspersky certificate on Mozila, nothing.
> I uninstalled and reinstalled KTS.
> I reinstalled 360 and uninstalled with Revo, nothing again.
>> But, something made the internet work: I put not to check encrypted connections, and disabled safemoney. But I need these settings turned on, what to do?

Hello @mandjoca,
Welcome!
  1. May we have a GSI & Windows Logs, upload the .zip folder to cloud, post back or pm the link?
  2. When you select "Scan encrypted connections" ON - are there an error? IF "yes", tell us the error/s?
  3. Please send an image of the Network Settings screen?
  4. Please send an image of the "Safe Money Settings" screen?
Thank you
1:
2: There's no error
3:



4:

Userlevel 7
Badge +1
Welcome. You have 3467 log events in Windows events.

Your parsed gsi report: https://www.getsysteminfo.com/report/92adc432527127c1eac6cf267fcf8aa1

Your best bet to diagnose this issue is to please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Reply / Ответить