Kaspersky
Question

malware not detected for yahoo browser on google chrome kasperski office suite [Solved][Closed]

  • 29 April 2019
  • 5 replies
  • 743 views

Yahoo seems to have hijacked my chrome browser. I cannot stop it. It is not registered default under settings/browser, it was not detected by office small suite full scan.

5 replies

Userlevel 7
Badge +9
Hello caspar.hull,
Are you using Kaspersky Total Security or Kaspersky Small Office Security?
Can you please post us a screen image of the hijacked browser?
Thanks!
Userlevel 7
Badge +2
Hi @caspar.hull
Welcome to the new Kaspersky Community.
As well as the above post.
Please run a Kaspersky GSI Log
https://support.kaspersky.com/common/diagnostics/3632#block7
Then copy the Zip File, then drop it in the GSI Parser.
https://www.getsysteminfo.com/
Now please copy and paste the easy read link back here in forum.
Thank you.
Userlevel 7
Badge +4
Also, in addition to what Flood and KarDip indicate in the two posts located above this post,

It looks like a junk program has changed your browser search settings, and I presume that the junk program is preventing you from changing your browser search settings.

First, follow the instructions that Flood and KarDip have already posted for you.

Then, Kaspersky Settings > Additional > Threats and exclusions > Detection types > enable Detect Other Software.
and do a databases update > reboot, then do a scan.

Clear the contents of your Temp folder, instructions: http://support.kaspersky.com/1161 and then reboot.

After that, uninstall any recently installed junk > reboot.

After that, uninstall any and all junk toolbars > reboot.

Uninstall/disable any and all junk browser add-ons and extensions and plugins in all of your browsers.

Remove the junk argument from the target field of the browser shortcut properties.

Remove any and all junk search providers in all of your browsers.

Then if need be, change your home page, in all of your browsers.

How to clean up your browsers: http://support.kaspersky.com/us/viruses/solutions/10319

If you are using a router, reset the router, change the router password to a strong password, enter the correct information according to your internet providers instructions, then clear browser cache and cookies, reboot.

Any better after that?
Userlevel 7
Badge +4

Hello @caspar.hull 

Was your problem solved? Please let us know, Thanks.

Regards.

None of this helped me, when I search up something on google ,yahoo takes over automatically.

Reply / Ответить