Kaspersky
Solved

Kaspersky turned off my camera

  • 14 June 2019
  • 7 replies
  • 54450 views

Kaspersky blocking my webcam. I blocked access to webcam in Windows 10 in error. My computer uses the webcam to unlock it. I can't figure out how to now allow the access.

icon

Best answer by Anonymous 15 June 2019, 06:01

In respect to the other posters, In case you are meaning you blocked your cam access through kaspersky, to unblock please go to:



Kaspersky software main window > Settings> Protection> Webcam Protection > switch that to off.
View original

7 replies

Just for clarification, I'm trying to allow access!!
Userlevel 7
Badge +4
Welcome. First thing is to please contact Tech Support if this issue can not be otherwise resolved quickly.

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
Userlevel 7
Badge +9
I blocked access to webcam in Windows 10 in error. My computer uses the webcam to unlock it. I can't figure out how to now allow the access.

Hello Maccy,
*Acknowledging the post from Richbuff*

Just for clarification, did you block the access using the Kaspersky application or in Windows?

For Kaspersky:
To allow an application to access the webcam:
  1. Open the main application window.
  2. Click the More Tools button.
  3. The Tools window opens.
  4. In the Tools window, go to the Manage applications section.
  5. Click the Application Control link to open the Application Control window.
  6. In the Application Control window, click the Manage applications link to open the Manage applications window.
  7. In the list, select the application for which you want to allow webcam access. Double-click the application name to open the Application rules window.
  8. In the Application rules window, go to the Rights tab.
  9. In the list of rights categories, select Operating system modification → Suspicious modifications in the operating system→ Access webcam.
  10. In the Action column, click the icon to open the context menu and select Allow.
  11. Click the Save button.
The application will be allowed access to the webcam if the Block access to webcam for all applications check box is cleared.
If the Block access to webcam for all applications check box is selected, Kaspersky Total Security blocks application access to the webcam regardless of the trust group and manually configured permissions.

For Windows (if you're using Windows 10)
  1. Settings icon
  2. Click Privacy.
  3. Choose Camera in the left pane.
  4. Choose: “Let apps use my camera“.
---------------------------------------------------

If neither of the above work please let us know?

Thanks!
In respect to the other posters, In case you are meaning you blocked your cam access through kaspersky, to unblock please go to:

Kaspersky software main window > Settings> Protection> Webcam Protection > switch that to off.

This didn’t help.

 

I don’t have access to the features in “more tools > manage applications”  or in the settings “webcam protection” as I have the ‘free” version. under Kaspersky’s “privacy protection” setting I can see that the “Webcam protection” is  “on” but greyed out. That’s a bit inconvenient. Something is turned on but inaccessible to modification. That’s an odd thing to do. The normal thing would be to disable the feature and turn it “off” until I decide to upgrade.

 

So now What is the solution? How do I prevent Kaspersky free from blocking camera?

My built-in laptop camera is disabled, and under Kaspersky Security Cloud Free’s “privacy protection” setting, I can see that the “Webcam protection” is turned “on” but greyed out. That id a bit inconvenient. Because it means Kaspersky turns on something but makes it impossible to turn it off. That’s an odd thing to do. The normal thing would be to disable the feature and turn it “off” until I decide to upgrade.

 

So now What is the solution? How do I prevent Kaspersky free from blocking camera?

Userlevel 5
Badge +1

@Raiden hello!

Please clarify are you sure that KSC Free is blocking your camera? Have you tried to temporary Pause protection in KSC\Temporary exit KSC?

If KSC free blocks the webcamera - please send me a Private Message.

Thank you!

Reply