Kaspersky
Question

Kaspersky protection blocks login to Gigantti shop

  • 11 September 2021
  • 9 replies
  • 66 views

Userlevel 1

As the topic says, if Kaspersky protection is on at browser (Firefox, Edge, Chrome).

I can’t login to Gigantti web page to my account (www.gigantti.fi, probably same on other countries sites).

When one clicks login and enters the email, the “Log In”-button stays inactive and cannot be clicked. Non of the settings related to anything helps, when I disable protection add-on and reload page, it works.

Kind of annoying to do that every time I have to log in… Not deal breaker, but anyway...


9 replies

Userlevel 7
Badge +10

Hello @MSuomi 

Welcome!

We’re able to replicate the issue. 

  1. Please log a case with Kaspersky Technical Support, fill in the Application malfunctionOther template → image 3; support may request Logs, Traces & other data, they will guide you:

KTS active.

KTS paused & exited.

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in their MyKaspersky account.

:arrow_right: Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1

Thanks! Done.

I’ll report back.

Userlevel 1

Well, they asked me more info and I delivered it to them. Now I should let them poke around my computer with 3rd party remote program and sign some agreements. And I just cannot be bothered. If they cannot resolve their add-on with the information I already gave, then it can stay that way.

I just turn it off, when I have to log in.

Userlevel 7
Badge +10

Hello @MSuomi

Thank you for posting back! 

We’re so sorry you’ve had an unhappy experience. 

(ioo), sadly, sometimes, support leaves a lot to be desired…. :weary:

We’ve just engaged with them, they’ve replicated the issue → on their machine, they have all the data they need to investigate. 

We’ll update your topic as soon as they provide any information. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1

@MSuomi,:weary:

We’ve just engaged with them, they have replicated the issue → on their machine, they have all the data they need to investigate. 

We will update your topic as soon as we have any information. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

That was exactly the point that I was thinking. They should have all the data they need ;)

Thanks, again, for your help!

 

Userlevel 1

OK, now they asked for: Trace logs + HAR + console logs

Which I just finished collecting, and I am uploading as I write this…

Which always fails, sending at 99%...

Userlevel 7
Badge +10
  1. OK, now they asked for: Trace logs + HAR + console logs
  2. Which I just finished collecting, and I am uploading as I write this… Which always fails, sending at 99%...

Hello @MSuomi

  1. Really? :weary:
  2. Upload to any cloud service of your choice, create a share link, email the share link to them or add the share link to the INC? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1

Yeah, uploaded it to my Google Drive and sent the link to them by replying the support mail.

Userlevel 1

Well, it’s in the hands of experts, now ;)

Thank you for the reports provided.

We have forwarded your inquiry to our experts and will get back to you as soon as we hear from them.

Thank you and have a great day.

Reply