Kaspersky
Question

If check "Scan encrypted connections upon request from protection components" (default setting), some pages like amazon.com and this forum doesn´t load right. How can I fix this?

  • 30 September 2019
  • 10 replies
  • 931 views

I am having an issue with KTS 2020. In network settings with If check "Scan encrypted connections upon request from protection components" (default setting), some pages like amazon.com and this forum doesn´t load right. How can I fix this?
I dont want to check "do not scan encrypted connections" because this will make my computer less secure


10 replies

Userlevel 7
Badge +11
Hello @Mr. Burns,
Welcome!
Thank you for posting and the images, very helpful👏🏽
A.
  1. Operating system: (a) full name? (b) version? (c) build? (d) release? To find Operating system information: type winver in search bar, press enter, the required information is displayed.
  2. KTS (a) free? or licensed? {see note at the end of my reply}
  3. Any other Kaspersky software:
  4. IF "yes":
  5. (a) Full name? (b) version? (c) patch(x)? x=letter, (d) free? or licensed?
  6. Browsers used name(s)? version(s)?
B.
  1. I notice KTS is on patch(c), [patch(d) has been released], do you reboot/FULL shutdown (not Restart & or Sleep) the computer on a regular basis?
  2. Are Kaspersky protection extensions installed in all browsers?
  3. Does the issue happen irrespective of the browser used?
  4. Has the issue always existed or just started?
  5. In the images, what are the 3 red highlighted extensions names & version(s)?
  6. On the certificate alert, please select the "extended detail", please provide images of each tab of the certificate that displays?
C.
Open KTS, More Tools, select Reports, selected Detailed Reports, leave All Events as the default, select the time period the error first started, for example 8 hours ago, select 24hrs, 4 days ago, select 7days, etc., select Export, export the Report, save as a .txt file, upload, using the Upload icon in your reply.

Please post back?
Thank you🙏🏽.

Note: Kaspersky free software has (config) limitations, advertising & no Technical Support. If we know this, we ensure we never waste your time, advising you, for example: "contact Technical Support".

  1. Windows 10 1903. 18362.356
  2. Licensed
  3. Yes, Kaspersky Secure Connection 20.0.14.1085 (c)
  4. Kaspersky Secure Connection 20.0.14.1085 (c)
  5. Kaspersky Secure Connection 20.0.14.1085 (c). I dont use this software. It was instaled togheter with KTS
  6. Chrome x64 77.0.3865.90 and Microsoft Edge 44.18362.329.0
B.
  1. In portuguese there is not patch d yet. I tried to update database and the program and reset the computer. Maybe I could try to install the KTS in English to see if the problem persists. What do you think?
  2. Yes, but disabled. And enable it doesn't correct the problem
  3. Yes
  4. It starts when I updated from KTS 2019 to KTS 2020, I guess. But there was an windows update to. I dont know for sure witch one was the responsible. It only happens in some websites. For now, the only two sites that I notice the problem was: amazon. com ( and all others amazon sites from others countrys, as amazon.com.br, amazon.it, amazon.ae and https://community.kaspersky.com)
  5. Video DownloadHelper 7.3.7.0, uBlock Origin v1.22.4 and Google Translator 2.0.7. I try to deactivate them all and the problem persists
  6. I put the images bellow. When I click "declaration of emissor": https://www.digicert.com/legal-repository/
Tank you for your help.

Userlevel 7
Badge +11
Hello @Mr. Burns,
Thank you for posting back.
  1. May I have C please?
  2. I understand enabling the extension(s) does not help with this issue, however, why are the extensions disabled?
  3. Are Windows updates - all up to date & updating on a regular basis?
  4. When (what date) was update of KTS19 to 20?
(imo) there's more than 1 issue, please post back?
Thank you.
1. I didn't understand that
2. It wasn't. I just tried to disable it to see if it helps on the issue
3. Yes
4. About 1 week ago
Userlevel 7
Badge +11
1. I didn't understand that
2. It wasn't. I just tried to disable it to see if it helps on the issue
3. Yes
4. About 1 week ago

Hello @Mr. Burns,
Thank you for replying.
C = KTS Reports:
Open KTS application, select More Tools, select Reports, selected Detailed Reports, leave All Events as the default, select the time period, the last time the certificate error displayed, for example, if the event happened 8 hours ago, select 24hrs, 4 days ago, select 7days, etc., select Export, export the report, save as a .txt (text) file, upload (to your post), using the Upload icon.

Please post back?
Thank you🙏🏽
I am sending the KTS report
Any help? I provided all the informations tha you ask for
Userlevel 7
Badge +11
Hello @Mr. Burns,
My apologies, you did indeed post the information, I will update this morning.
Thank you.
Hello. Any help here?
Userlevel 7
Badge +11
Hello @Mr. Burns,
There's more than certificate issue,
(A) Amazon & Dell errors, the certificates are not safe, I am still waiting for Amazon, Dell are fixing their issue - the following is not for Dell & Amazon certificate errors.
---
Because it's not clear if issue started with Windows update or transition to KTS20, please do the following,
(B)
  1. Create a System Restore Point.
C) go to:
  1. Windows, Control panel, select Internet Options App, opens Internet Properties, select Content Tab, select Clear SSL State
  2. C:\Users\YOURNAME\AppData\Local\Temp - delete everything
  3. C:\Windows\Temp - - delete everything - there will be a few files/folders in use, select "skip" & there will be a few files/folders requesting "Admin" permission to delete, select "yes" or "ok"
  4. Chrome - chrome://settings/resetProfileSettings?origin=userclick - select Reset Settings, exit Chrome, do not restart Chrome at this stage
  5. Edge , select Clear Browsing Data - select everything, when the process completes, exit Edge, do not restart Edge at this stage
  6. KTS, select ⚙Settings, select Manage Settings, select Export Settings, save the configuration file, select Restore Settings, answer "Continue" to the Attention prompt.
  7. KTS, select ⚙Settings, select Additional, select Reports & Quarantine, select Clear
  8. Reboot, shutdown PC using FULL Shutdown, not Restart. When the PC is OFF power on, login.
  9. Make sure KTS is active
  10. Run manual KTS Database Update - allow it to complete.
  11. Run manual FULL scan - allow it to complete.
  12. Run manual Vulnerability scan - allow it to complete.
  13. Start Chrome, check Kaspersky Protection extension is installed and enabled?
  14. Start Edge - check Kaspersky Protection addon is installed and enabled?
  15. Recheck issue?
Please let me know?
Thank you

Reply