Kaspersky
Question

Https Certified not identified By Kaspersky Total Security v. 19.0.0.1088(e)

  • 24 April 2019
  • 2 replies
  • 593 views

By accessing on our Cname DNS of Aruba service (cloud.xxxxxxx.it), that redirect to Microsoft Azure Cloud , Kaspersky Total Security v. 19.0.0.1088(e) doesn't identifies the related Certified, producing an blocking error messagge.
You can help us?
Best regard
Paolo B.

2 replies

Userlevel 6
Badge +2
Hi Paolo, can you kindly submit a ticket to technical support team, include in your request a GSI report: https://support.kaspersky.com/common/diagnostics/3632 and traces: https://support.kaspersky.com/14009. Collect traces via this scenario: enable tracing, restart Kaspersky product (exit and start again), reproduce the issue, make a screenshot, stop tracing.
Userlevel 7
Badge +3

Hello @Studio Bragano 
We review and handle old topics now and see your topic post. May I ask you was your problem solved in the latest version? Please let's know this situation.
If the problem has solved or fixed, Please mark best answer to the post which could help you solved the problem, We are grateful to invite you to do this.
If the problem hasn't gone, Please let me know, Thanks!
Best regards.

Reply / Ответить