Kaspersky
Question

How to sync Xampp with Kaspersky? When i try to connect the site keeps reloading. I can’t log in as a user to my PHP-Laravel web site.

  • 15 April 2020
  • 4 replies
  • 17730 views

I want to connect my browser correctly to Xampp (Mysql, PHP, Apache) do deploy a development ambient for PHP-Laravel. 

 

When i try to connect the site keeps reloading and entring and reloading. So i can’t log in as a user to my PHP-Laravel web site.

 

Some tips here? Any Help?


4 replies

Userlevel 7
Badge +9

Hello @JoaoGracio89,

Welcome!

Try adding exclusions for the site to:

Thank you:pray_tone3:

Flood:whale:

How to exclude a link from the scan scope

Hello @JoaoGracio89,

Welcome!

Try adding exclusions for the site to:

Thank you:pray_tone3:

Flood:whale:

How to exclude a link from the scan scope

Thanks that was a start, a good one!

 

But Kaspersky keeps blocking my laravel debuugar for this line of code:

 

<link rel='stylesheet' type='text/css' property='stylesheet' href='//localhost/_debugbar/assets/stylesheets?v=1587034518'><script type="text/javascript" src="http://gc.kis.v2.scr.kaspersky-labs.com/FD126C42-EBFA-4E12-B309-BB3FDD723AC1/main.js?attr=7fLYuRbXoiFGluEkA-LLFndviZfZ7hOHAGeXA6BGwTHlvi_IPRP1wMKKOXqlJsdC" charset="UTF-8"></script><script type='text/javascript' src='//localhost/_debugbar/assets/javascript?v=1587034518'></script><script type="text/javascript">jQuery.noConflict(true);</script>
 

This error is prompt:

 

Unchecked runtime.lastError: The message port closed before a response was received.

Userlevel 7
Badge +9

Hello @JoaoGracio89,

You’re most welcome:relaxed: !

  • Where are you seeing the code (error) & the error, in a browser console or? If it’s “browser”, does it happen in all browsers? 
  • May we have screen prints please?
  • May we have a KTS Report, select ALL Events, select 24hrs, export & save the Report as  .txt file, attach:paperclip: to your reply please?

Thank you:pray_tone3:

Flood:whale:

@JoaoGracio89 hello,

have you tried to temporary disable script inject option, restart your application and retest the issue? does it help?

Reply