Kaspersky
Question

How to Stealth Port 0 on a router


My Sagemcom F@st 3868 cable gateway (modem-router combo) has four devices on its LAN ports: a PC, a Hardware Firewall, a Cable TV Switch and a VoIP Adapter. The GRC Shields UP! test showed several ports Closed but not Stealthed. I have forwarded all the Closed ports found by Shields UP! to the Hardware Firewall, which has Stealthed them. However, Port 0 is still not Stealthed and there is no way to forward it to the Hardware Firewall. The gateway also has a built-in firewall but even setting it to High does not resolve the issue, probably because the RTP and SIP ports are forwarded to the VoIP Adapter, which requires them to work. Any suggestions for how to Stealth Port 0 will be appreciated. Thanks.


This topic has been closed for comments

5 replies

Userlevel 7
Badge +8

@groucho43 Welcome. Kaspersky doesn’t has an option to enable Stealth Mode on a router.

This  obviously does not answer my question.

Userlevel 7
Badge +8

@groucho43 Please visit the Sagemcom community.

NO

Userlevel 7
Badge +8

@groucho43 We would like to help you , but this community is dedicated to Kaspersky products,
I amicably close this Topic.