Kaspersky
Solved

Having problems using Mediadent Morita software [Solved][Closed]

  • 18 September 2019
  • 3 replies
  • 556 views

We are using a software about our dental radiological imaginig device called Mediadent.
When we run the program, the connection between computer and device is been blocking by Kaspersky.
I had to turn off network security and added the program to the trusted programs in the Kaspersky and let the program reach our network. Altough these precautions the program did not run properly and didn't work.
The only solution that we have was turn off the Kaspersky for 5 minutes and use the program.
What should we do to overcome this problem?
icon

Best answer by bostanlidis 18 September 2019, 14:29

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +11
We are using a software about our dental radiological imaging device called Mediadent.
When we run the program, the connection between computer and device is been blocking by Kaspersky.
I had to turn off network security and added the program to the trusted programs in the Kaspersky and let the program reach our network. Although these precautions the program did not run properly and didn't work. The only solution that we have was turn off the Kaspersky for 5 minutes and use the program. What should we do to overcome this problem?

Hello @bostanlidis,
In KTS application, Settings, Additional, Threats & Exclusions, have you added Mediadent executable?
Alternatively, add the folder the executable is found in.
Please let us know?
Thank you.
Hi @FLOOD
Hi @FLOOD
Mediadent program has already been marked as trustable application. I added folder the executable to directory after you told we and it worked. :)
Thanks for advice.

Mediadent program has already been marked as trustable application. I added folder the executable to directory after you told we and it worked. :)
Thanks for advice.
Userlevel 7
Badge +11
Hi @FLOOD
Mediadent program has already been marked as trustable application. I added folder the executable to directory after you told we and it worked. :)
Thanks for advice.

Hello @bostanlidis,
Super, I'm delighted the solution worked👏🏽!
Thank you for letting me know🙏🏽