Kaspersky
Solved

Firefox, Kasperky does not switch and open a protect browser window.

  • 5 October 2021
  • 9 replies
  • 102 views

I’m running the latest version of Kaspersky Total Security, Firefox and Windows 10.

 

Up until a few weeks ago, when I went to a website that I had protected with Safe Money (ie. Amazon, eBay), Kasperky would switch and open a protect browser window. ...Now for reason that have eluded me...it does not.

 

If I open the Kaspersky Safe Money app (that defines which website i have chosen to use Safe Money), i see my website links, plus setting that say “open in protected browser). I click the website link from this app, the protected browser opens fine.

I also use Windows Edge browser...Safe Money and protected browser work here.

So...obviously Firefox is the problem, but I have not found the solution yet. I have not turned Safe Money extension off in Firefox .

Any thoughts??

Thx...John

 

 

icon

Best answer by Berny 5 October 2021, 21:00

View original

9 replies

Userlevel 7
Badge +9

@johnnie_drz14 Do you have the latest Kaspersky extension version  1.7.88.0  ?

Yes...that is version I have...

Userlevel 7
Badge +9

@johnnie_drz14 Please try this ?

  • Remove Kaspersky extension
  • Clear browser cache
  • Close/Open FF
  • Install  Kaspersky extension

Tried it…

but did not work. Amazon & other sites in my Safe Money list still just opening in new FF tab?

Userlevel 7
Badge +9

opening in new FF tab?

No new Window with green border ?

 

Correct...NO new window at all. No green border, just a new tab’d session...no green border there either??

As mentioned in original post...if I click the link in my Safe Money window (see below), it does open a new window with green border, but this function does not happen when linking to website directly from FF URL address bar or bookmarked link

Not a huge deal...just expect a product to work as designed (and used to work)

 

 

Userlevel 7
Badge +9

@johnnie_drz14 Export your bookmarks and reset FF to default ? 
You will also have to reinstall your extensions …

Another option is Kaspersky Technical Support.

Thanks Berny...will do

Just a FYI follow-up on this problem…

 

I had to uninstall and reinstall KP Total Security. Once reinstalled, I reloaded the FF KP plug-in and  that finally resolved the problem. My secure sessions are now opening an a separate secure window.

 

Kinda odd why it worked in Edge, but not in FF, prior to reinstalling KP.

Thanks for the help Berny

Reply