Kaspersky
Solved

False Positive: HEUR:Trojan.Script.Generic [Solved][Closed]

  • 1 August 2019
  • 37 replies
  • 18853 views

Hi,

There are a few websites that I've been visiting which KIS v19c keeps giving the following error

HEUR:Trojan.Script.Generic

i have ran it through Kaspersky Virus Desk and found no problems.
these are the sites

https://www.all4kidsonline.com.au
https://www.babykingdom.com.au

could these be unblocked?
Thanks.
icon

Best answer by Flood and Flood's wife 4 August 2019, 06:19

It is a db update for fixing this issue. (•̀⌄•́)



Hello @Wesly.Zhang,

Thanks for your quick respone🙏

Best Regards
View original

This topic has been closed for comments

37 replies

Userlevel 7
Badge +5
Hello,

Could you provide the false alarm screenshot to here?

Regards.
Userlevel 7
Badge +10
Hello, Could you provide the false alarm screenshot to here?


Hello @Wesly.Zhang,
In my tests:
all4kidsonline is detected.
babykingdom is not


Best regards.
Userlevel 7
Badge +10
Could you provide the false alarm screenshot to here?

Hello @Wesly.Zhang,
In my tests:
  • all4kidsonline is being detected (all browsers), 2 systems, Kaspersky 2019 & 2020
babykingdom is not being detected.


🙏🏽 & best regards.
Userlevel 7
Badge +8
@bobbyray123 Also and in addition to above , if you suspect a FP please contact K-Lab Tech Support , this Forum cannot fix this kind of issue.

https://center.kaspersky.com
Userlevel 7
Badge +5

Hello, Could you provide the false alarm screenshot to here?
Hello @Wesly.Zhang,
In my tests:
all4kidsonline is detected.
babykingdom is not


Best regards.

Hello,

About www.all4kidsonline.com.au, The detected object is the following JS link label.



It is actually a false alarm. It will be fixed in the next update.

Best regards.
Thanks all.
Yes baby kingdom is working now.
Thanks for fixing all4kids.
Userlevel 7
Badge +10
It's a false alarm. It will be fixed in the next update.

Hello @Wesly.Zhang,
Thank you for replying🙏🏼
  • Which "next update" please, a db update or patch update?
Something has been fixed, and something hasn't:


Please let us know?
Thanks.
Userlevel 7
Badge +5

It's a false alarm. It will be fixed in the next update.
Hello @Wesly.Zhang,
Thank you for replying🙏🏼

  • Which " next update" please, a db update or patch update?
Something has been fixed, and something hasn't:


Please let us know?
Thanks.

Hello, FLOOD

It is a db update for fixing this issue. (•̀⌄•́)

Regards.
Userlevel 7
Badge +10
It is a db update for fixing this issue. (•̀⌄•́)

Hello @Wesly.Zhang,
Thanks for your quick respone🙏
Best Regards
Userlevel 7
Badge +10
Hello @Wesly.Zhang,



Can you please let us know if the "fix/db update" you referred to, has been applied please?
Thanks🙏
Userlevel 7
Badge +8
Can you please let us know if the "fix/db update" you referred to, has been applied please?

Hi @FLOOD . A this time the latest database signatures (5/8/2019 5:18) doens't contain a fix for above FP. Your/Our only option is to check from time to time this issue and wait till K-Lab Tech Support resolved this problem.
Userlevel 7
Badge +10
According to the Lab there is no problem @Berny
Userlevel 7
Badge +8
@FLOOD In this case and if the the FP doesn't get fixed , the OP should submit a reminder to K-Lab Tech Support https://center.kaspersky.com
Userlevel 7
Badge +10
I disagree @Berny, the Lab have the issue raised with them, they've advised 2 differnt things:
  1. Nothing to fix
  2. Fix is pending
Kaspersky Customers who've paid for this service should not have to:
  1. Constantly chase an issue that's been escalated.
  2. Spend 24x7 checking Kaspersky software to "see" if a fix has been applied.
Userlevel 7
Badge +8
  1. Kaspersky Customers who've paid for this service should not have to:

We are not involved in this problem that has to be cleared out between Customer and K-Lab Tech Support.
Userlevel 7
Badge +5
Hello, @FLOOD @Berny

Perhaps there is a time lag in pushing updates to users. Our KL chinese viruslab tell me they fix the problem in next db update. Maybe they need more time. 😅 .

Regards.
I have sent an additional request to virus lab. Lets wait for their reply.
Userlevel 7
Badge +5
I disagree @Berny, the Lab have the issue raised with them, they've advised 2 differnt things:
  1. Nothing to fix
  2. Fix is pending
Kaspersky Customers who've paid for this service should not have to:
  1. Constantly chase an issue that's been escalated.
  2. Spend 24x7 checking Kaspersky software to "see" if a fix has been applied.

Hello, FLOOD

Does this detection still exist? I see this website is OK now.



Regards.
Userlevel 7
Badge +10
Hello @Wesly.Zhang @Anton Mefodys,
  1. The issue has never been a detection using VL scanner.
  2. The issue is exactly as @bobbyray123 1st presented & I followed up with images as shown 2nd August, 3rd August & 5th August 2019.
If these technical discussions are not in the public interest, why have an open, technical, "Community" portal?
Userlevel 7
Badge +8
I have seen in the past similar cases , the verdict from KAV/KIS/KTS and the verdict from the Kaspersky Virus Desk is sometimes different.
Userlevel 7
Badge +5
Hello, @FLOOD

There is no detection problem on my side. Do you still have alarm on this website?



Regards.
Userlevel 7
Badge +10
@Wesly.Zhang,
Please see attached report & image.

Userlevel 7
Badge +8
@Wesly.Zhang Same here , no detection any more.

@FLOOD Please update databases and clean your Browser Cache , any better ?
Userlevel 7
Badge +10
@Wesly.Zhang,
The detection occurs with 3 different Kaspersky products: KTS, KCS, KISA - updated databses, 3 clean browsers, 3 different devices and 3 different geographical locations.
Userlevel 7
Badge +5
@Wesly.Zhang,
The detection occurs with 3 different Kaspersky products: KTS, KCS, KISA - updated databses, 3 clean browsers, 3 different devices and 3 different geographical locations.

Hello, FLOOD

What‘s your product database release date? If the database update successfully, you still encounter this behavior.

You do the following steps to clean the AVP database cache loaded by the product.

  1. Disable self-defense and exit product;
  2. Go to C:\ProgramData\Kaspersky Lab\AVP20.0\Bases\Cache;
  3. Delete all the files and folders in Cache folder;
  4. Start product and enable self-defense;
  5. Re-check this issue.
Regards.