Kaspersky
Question

Everytime I try to checkout on a site, I can’t unless I totally disable the Kaspersky.


Everytime I try to checkout on a site, I can’t unless I totally disable the Kaspersky.  I don’t know why this is happening all of a sudden.  any suggestions.


28 replies

Userlevel 7
Badge +8

Welcome. Is this issue occurring on all sites or one specific site ?

Also, did you try with another Browser ?

Userlevel 7
Badge +9

Hello @ROSIEBO

Welcome!

Please tell us:

  1. Operating system version?
  2. KTS version & patch(x)?
  3. When the shopping site, checkout issue happens, are there any errors, does the screen show anything, may we have images please?
  4. Does the issue happen irrespective of browser used?
  5. Are the shopping sites accessed via the SafeMoney browser?
  6. May I have some site names (to test)?

Please let us know?

Thank you:pray_tone3:

 

It happens on all browsers, 

I’m operating on Windows 10

I don’t know what #2 is that you are asking me, so I can’t answer that

no they are not accessed in SafeMoney, 

I have tried through Chrome, shopping at Yankee Candle, Lakeside.com - tried using Rakuten, get a black screen - I can go as far as checking out and then nothing, I can go no further

Userlevel 7
Badge +9

Hello @ROSIEBO,

Thank you for replying and the information:ok_hand_tone3:

  1.  2 refers to the Kaspersky (application) version & patch, open the Kaspersky application, select the Headset:headphones: , lower left hand corner, Support page opens, on the Support page is Kaspersky version & patch information & Windows 10 system information… 
  2. Recently Chome published some new policy changes:thinking: I’ll see if I can replicate the same problems on the same sites…. 

Thank you:pray_tone3:

that shows

20.0.14.1085 (g)

Userlevel 7
Badge +8

@ROSIEBO ? Can you please before logout disable the Web Anti-Virus  module ?

Userlevel 7
Badge +9

Hello @ROSIEBO

Either BEFORE or AFTER disabling Web Anti-Virus: is this what you see:

 

Also, if it is. it’s a known issue, in hand with Kaspersky Technical Experts, I’ll seek an update & let you know. 

Please let me know?

Thank you:pray_tone3:

yes that’s what I see BEFORE I turn off my protection!

Userlevel 7
Badge +9

Hello @ROSIEBO,

Thank you!

Turning OFF protection is not the solution, nor is disabling Web AntiVirus. 

I’ll post back in 15 minutes. 

Thank you:pray_tone3:

 

I know turning it off is NOT A GOOD THING OR THE ANSWER, THANK YOU FOR YOUR HELP.  I’ll check back in a little while.

Userlevel 7
Badge +8

black screen 

Also and FYI , K-Lab Tech Support is available here https://center.kaspersky.com 

 

Userlevel 7
Badge +9

Hello @ROSIEBO,

Thank you for replying.

I know you know. 

Even tho this is a known issue, in hand with Kaspersky Technical experts, Kaspersky Technical Support advise they need your data please, please run a  GSI & Windows Logs, this tool will create a zip folder on your desktop, attach the zip folder to the incident request, I’ve filled in a template to guide you with creating an incident, they’ll also need full screen images & traces, collected as the issue is replicated, they will guide you with the steps necessary to collect traces. 

  • After the incident is created, you’ll receive an automated email with an incident reference number INC+12 digits. A Kaspersky Technical expert/human, will contact you, normally within 5 business days, you may continue to communicate with them via email or by updating the incident in your MyKaspersky account.
  • Please PM the Incident reference number to @Igor Kurzin
  • I’ve replicated the “known” issue, all browsers. 
  • If you need any help creating the incident or running the GSI, please post back? 

Please let us know the outcome when it’s available? 

Thank you:pray_tone3:

I appreciate you trying to help me, but I have NO IDEA how to do what you told me to do in the message. NO CLUE at all

is there a technical support I can have look at it?

 

Userlevel 7
Badge +9

Hello @ROSIEBO,

I understand, & I’ll help you. 

Please stay online while I create a guide (with images) for you, give me 15 minutes please?

Thank you:pray_tone3:

Userlevel 7
Badge +9

Hello @ROSIEBO

Go to the Support page, select your (1Country from the dropdown list, (atm my image shows US, as I don’t know your location), on Support page (for your location), select (2GENERAL PRODUCT USE icon, from the options available (3) , select, CHAT WITH AN EXPERT, not available all locationsCALL SUPPORT, not available all locations or SUBMIT A REQUEST, this is done via your MyKaspersky account, as per my previous reply with the incident template image.

 

  • If you call or chat, please let the Support person know Igor Kurzin, Kaspersky employee, is the reference person for this known issue. 

Please post back if you get stuck or if I can help?

Thank you:pray_tone3:

 

Userlevel 7
Badge +5

Everytime I try to checkout on a site, I can’t unless I totally disable the Kaspersky.  I don’t know why this is happening all of a sudden.  any suggestions.

hi, sorry to hear about this issue. Please submit a ticket to technical support via my.kaspersky.com and send me the INC number via private message. Thank you.

Did you get my  message?  I can’t send the report through email nor through Kaspersky directly keep getting error messages, so I’m going to try to contact support tomorrow

 

Userlevel 7
Badge +9

Hello @ROSIEBO

Welcome back!

Igor & I have been discussing the problem, if you get stuck logging the issue with Support, we’ll help.

Thank you:pray_tone3:

@Igor Kurzin

Hello Igor, I’ve replicated again:

Sign into Rakuten, search  Lakeside:mag: , from the available list, select Lakeside Shop Now,  Lakeside - Cashback screen opens, then automatically redirects to black screen 7(1x1)

 

 

Black screen 7(1x1) = cj.dotomi - Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

Note the letter/number that prefixes (1x1) changes. 

Thank you:pray_tone3:

Userlevel 7
Badge +5

Hi @FLOOD, thanks to your repro steps, I was able to reproduce. The guilty component is Private Browsing (at least in my tests). 

Hi @ROSIEBO, I got your INC number, thank you! We are on it. Please disable Private Browsing component, will it help? If yes, please keep it disabled as a temporary workaround. I will update this thread when this is fixed. 

Userlevel 7
Badge +9

Hello @Igor Kurzin,

Thank you for letting me know:pray_tone3:  I’m delighted you’ve been able to reproduce:clap_tone3: and find the RC:cartwheel_tone3:

 


 

Happy shopping @ROSIEBO :relaxed:

HI and thank you, I turned off private browsing, thank you for helping me I so appreciate it.  

Userlevel 7
Badge +5

hi @ROSIEBO , hi @FLOOD

The issue has been fixed (I tested the Lakeside scenario - no reproduction). Please check and confirm on your side as well. 

Thank you. 

Userlevel 7
Badge +9

Hello @Igor Kurzin

:ok_hand_tone3:

  • Please let us know the “fix” details, when you have time?

Thank you:pray_tone3:

Userlevel 7
Badge +5

hi @FLOOD , thank you! 

Should I turn “private browsing” back on?

Reply