Kaspersky
Question

Dangerous URL blocked;http://linkprovider.org

  • 2 October 2019
  • 13 replies
  • 9341 views

Hello, I've started to receive dangerous URL alerts when visiting new pages in Chrome such as the following:

01.10.2019 10.00.54;Dangerous URL blocked;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.bing.com&format=txt;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.bing.com&format=txt;URL;Kaspersky Security Network information;Google Chrome;10/01/2019 10:00:54
01.10.2019 10.00.12;Dangerous URL blocked;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.google.com&format=txt;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.google.com&format=txt;URL;Kaspersky Security Network information;Google Chrome;10/01/2019 10:00:12
01.10.2019 09.52.48;Dangerous URL blocked;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.google.com&format=txt;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://www.google.com&format=txt;URL;Kaspersky Security Network information;Google Chrome;10/01/2019 09:52:48
01.10.2019 09.13.24;Dangerous URL detected;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://github.com&format=txt;http://linkprovider.org/api?key=82ca238416e9b942106df649e3f852276075fa2b&out=https://github.com&format=txt;URL;Kaspersky Security Network information;Google Chrome;10/01/2019 09:13:24

This is the same as this issue:

https://community.kaspersky.com/b2c-forum-para-usuarios-hispanohablantes-70/kaspersky-internet-security-me-avisa-de-vinculo-malicioso-en-todas-las-web-4102

Any idea what is causing this? I have submitted the links for analysis. The alerts do not occur when using another browser.

To add, the alerts stopped showing once I uninstalled the following application but I'm not sure if this is a coincidence:
https://chrome.google.com/webstore/detail/the-flash-video-d%D0%BEwnl%D0%BEade/amjcoehkcacocffpmhnefgoeanepjfkf?hl=en

13 replies

Userlevel 7
Badge +9
Welcome. Please see similar Topic. :

https://community.kaspersky.com/kaspersky-free-for-windows-72/dangerous-url-blocked-chrome-spam-3786#post20313
Welcome. Please see similar Topic. :

https://community.kaspersky.com/kaspersky-free-for-windows-72/dangerous-url-blocked-chrome-spam-3786#post20313


Thanks for the link. I saw that but I think this is a different issue. The malicious link is different and I was not using Dark Theme.
Userlevel 7
Badge +11
The malicious link is different and I was not using Dark Theme.

Hello @KasperskyMan,
  • Have you recently installed any new extensions or themes?
1⃣Go to: C:\Users\YOURNAME\AppData\Local\Google\Chrome\User Data\Default\Extensions - do all the extensions match those you've installed? You'll need to look at the "extended" detail of all installed extensions (in the Chrome browser)
2⃣Run Reset settings chrome://settings/resetProfileSettings?origin=userclick
This will reset your startup page, new tab page, search engine and pinned tabs.
It will also disable all extensions and clear temporary data like cookies. Bookmarks, history and saved passwords will not be cleared.
3⃣ Check/change your Google home page on Startup settings - chrome://settings/onStartup - either have a blank page or a page you choose, for example, I put my webmail url.
4⃣ Download & run adwcleaner_7.4.1, let me know what it finds?
5⃣ Shutdown your computer using FULL shutdown, not Restart, when device is OFF, power back on, log in >>
5⃣ Run a manual KTS Database Update - let it complete - don't use the computer while the update is running.
6⃣ Run a manual FULL scan - let it complete - don't use the computer while the scan is running.
  • Recheck issue, fixed👌🏽
  • Not fixed, 😓, let me know please?
Also, export the KTS Report (detections) as a text file & upload please?
Thank you

The malicious link is different and I was not using Dark Theme.
Hello @KasperskyMan,
Have you recently installed any new extensions or themes?
Go to: C:\Users\YOURNAME\AppData\Local\Google\Chrome\User Data\Default\Extensions - do all the extensions match those you've installed? You'll need to look at the "extended" detail of all installed extensions (in the Chrome browser)
Let us know please?
Also, export the KTS Report (detections) as a text file & upload please?
Thank you



Here is the export:
https://gofile.io/?c=4bptDV

I uninstalled Chrome within 10 seconds of me realising it had something to do with the problem so don't have it anymore!

I got a notification to update Chrome, after I updated it I starting getting the errors. All the extensions in my browser had been there for several weeks at least.
Userlevel 7
Badge +11
Here is the export: https://file.io/V4mQLs

Hello @KasperskyMan,
file.io, 404, Page not found
  1. It's not necessary to upload to cloud, export, save as text file, upload the text file using the Upload icon in your reply.
  2. Regarding - Flash Video Dоwnlоader - no, it's not a coincidence.
  3. Small request, can you not make/update multiple posts about the same issue please, it gets really confusing😳
Thank you🙏🏽

Here is the export: https://file.io/V4mQLs
Hello @KasperskyMan,
file.io, 404, Page not found
It's not necessary to upload to cloud, export, save as text file, upload the text file using the Upload icon in your reply.
Small request, can you not make/update multiple posts about the same issue please, it gets really confusing😳

Thank you🙏🏽


Hi I've added the report to this comment.

Adwcleaner had no results.

>Small request, can you not make/update multiple posts about the same issue please

Apologies.
Userlevel 7
Badge +11
Hi I've added the report to this comment. Adwcleaner had no results.
Hello @KasperskyMan,
Thank you for replying & the report.
This is your post, so the report and your commentary is "correct" to be uploaded here.
  1. If you haven't done so, clean the Temp folders, as per my instructions, in the post you hitchhiked a ride on😉
  2. Is Chrome now off the system totally?

Hi I've added the report to this comment. Adwcleaner had no results.Hello @KasperskyMan,
Thank you for replying & the report.
This is your post, so the report and your commentary is "correct" to be uploaded here.
  1. If you haven't done so, clean the Temp folders, as per my instructions, in the post you hitchhiked a ride on 😉
  2. Is Chrome now off the system totally?


  1. I have cleaned the temp folder
  2. Yes Chrome is fully off the system. I am using Firefox. I have updated the KS database, restarted, and I'm running a full scan.
Userlevel 7
Badge +11
Both Temp folders @KasperskyMan ?
Also, run Privacy Cleaner, as you don't mention KIS version I've provided KIS2020, if your KIS is 19x, change the version link in the top right hand section.
Both Temp folders @KasperskyMan ?
Also, run Privacy Cleaner, as you don't mention KIS version I've provided KIS2020, if your KIS is 19x, change the version link in the top right hand section.

Hello,
I have cleared both temp folders.

I have 2019 and I have run privacy cleaner. Thanks.
Userlevel 7
Badge +11
Excellent, so you're back on track @KasperskyMan (apart from "root" cause question) ?
IF "yes", I'll post the RC information when it's available.
Thank you🙏🏽.
Getting the same issue with Chrome/Kaspersky?
Userlevel 7
Badge +11
Getting the same issue with Chrome/Kaspersky?
Hello @VGAglory,
Welcome!
  1. Have you recently installed any new extensions or themes to Chrome browser?
  2. What Chrome browser name and version is used?
  3. KTS, Reports, select ALL Events, select 7days, export the report, save as a text file, upload to your post using the Upload icon please?
Thank you🙏🏽

Reply