Kaspersky
Solved

Arlo.netgear website redirects back to the login page. [Solved][Closed]

  • 2 June 2019
  • 8 replies
  • 968 views

I am trying to access my arlo.netgear.com account.. when I go to the login it tries going to the home page of account but redirects back to the login page.
I've tried on all browsers chrome, IE, MS Edge, Firefox.
On chrome I get the error message that i need to update flash. I have the latest version
in the others it tries to go to the home page but just goes back to the login page.
I've posted on netgear's community and their saying it could be Kaspersky other's have had issues.
I've added the website to the trusted URL's and that still didn't do anything.
icon

Best answer by Flood and Flood's wife 2 June 2019, 16:47

View original

This topic has been closed for comments

8 replies

Userlevel 7
Badge +11
Hello DavidB,
Welcome!
Can you share with us please:
  1. KTS version?
  2. Netgear name, firmware version?
  3. Is Netgear connected (direct) to mains or is the battery in?
  4. Can you please check http://m.home/index.html#settings/update ?
  5. Any other Kaspersky software, e.g. KSC VPN?
  6. Operating system, version, build?
  7. Browsers, versions?
  8. Any recent changes, e.g. software major update?
  • Has the issue just begun or is it ongoing for some time?
  • Is KTS logging any events in KTS/Reports -https://help.kaspersky.com/KTS/2019/en-US/69235.htm
If there are events, may we have a copy of a few relevant lines please?

If you exit Kaspersky software does the issue persist?

There's possible solutions. like reset, uninstall software etc, however, it's not easy to propose without your specific information.

Please let us know?
Thanks!
Userlevel 7
Badge +11
Hi DavidB,
Not sure if this helps:
Re Google "update flash" alert, if you "accept" that message, a popup may display "flash wants access", accept that prompt as well - however, the "flash" alert is not what's preventing login, nor is it causing login to loop.
(I have my Kaspersky off, testing another FW), no matter which browser I chose I could not get past the Arlo login screen.
I turned off the other firewall & was able to log into Arlo - finally.
Can you please test: turning off/exiting Kaspersky software, attempt login?
If it's successful can you let us know please?
If login is unsuccessful, please post back with previous requested info and an update?
Many thanks!
Userlevel 7
Badge +2
Hi @DavidB and Welcome
As well as above posts.
This has been a known issue in browsers with Arlo for quite some time.
With Chrome try disable "flash"
Also maybe try cleaning up all your browsers of all history data and cookies.
That seems to work.
Then try this login.
https://arlo.netgear.com/#/cameras
Or try your normal Arlo login
I tested with Kaspersky 2019, version 10.0.0.1088 (e)
There was no issue with login to Arlo.netgear.com
Please keep us updated what works for you.
Thank you.
Userlevel 7
Badge +11
Hello DavidB & Kardip,

Just finished testing on other system, with
Kaspersky Total Security, 19.0.0.1088(e) active, Google browser 74.0.3729.169 & Firefox 67.0

No Arlo login:
Continous looping errors:
585 ERROR Error: No activity within 45000 milliseconds. Reconnecting.



KTS off.
Immediate Arlo login:


🤔
HI guys... I got it working last night... I tried what was mentioned over on the Arlo forums...
going to Web Anti Virus then going to advanced settings and trusted URLs
After putting in the url for arlo it works fine and logs in.. but with chrome i still got the flash needs upgraded message and if you click it... it would log you out and back to the login screen.
In chrome you have to click the padlock next to the url and go to site settings and find flash and change it to allow instead of ask and it's working fine so far.
Userlevel 7
Badge +11
Web Anti Virus, advanced settings, rusted URLs,after putting in the url for arlo it works fine and logs in.

Hi DavidB,
Thanks for posting back and the info.
It's good you've raised the issue here and the solution👍!
What's weird is "normally" KTS WAV traps these errors, it's not doing that.
🤔
What's weird is I had the same problem last year but after two attempts it would finally let me log in and I would have no problem... but so many changes with everything involved there's always going to be something
Userlevel 7
Badge +11
"so many changes, with everything involved there's always going to be something"
Hello DavidB,
Agreed!
I think a common frustration we all frequently experience is "it was working, nothing changed (that "we", the impacted person) know of, what happened, why?"
The good thing about your post is: it documents the issue, possible trouble shooting and solution/s.
That will help others!
🙏