Kaspersky
Solved

App and browser control


Userlevel 1

Hello. I went into Window’s Security settings in Windows 10 and found a yellow exclamation mark besides a feature marked as ‘app and browser control’. I am not sure if it is off because Kaspersky total security disabled it so as not to create conflict with Windows Security or if I should turn it on. Any advise appreciated.

icon

Best answer by Flood and Flood's wife 13 May 2021, 05:51

Hello @Fairdinkumaussie

  1. Yes please, select Dismiss 
  2. No, green smiley was to show Security Providers, Web Protection, No providers is as it should be, next time we’ll use a green tick! :wink:

Thank you:pray_tone3:

Flood:whale: +:whale2:

View original

15 replies

Userlevel 7
Badge +9

Hello. I went into Window’s Security settings in Windows 10 and found a yellow exclamation mark besides a feature marked as ‘app and browser control’. I am not sure if it is off because Kaspersky total security disabled it so as not to create conflict with Windows Security or if I should turn it on. Any advise appreciated.

Hello @Fairdinkumaussie

Welcome!

Please share with us: 

  1. KTS version & patch(x) x=letter, on the Windows taskbar or hidden icons, rightclick the Kaspersky icon, select About
  2. W10 version & build, in Windows Search:mag_right: type    winver → press enter, a small popup window will show the required information? 
  3. A full screen image of of “Window’s Security settings, ‘app and browser controlyellow:warning: alert?
  4. &  a full screen image showing all App & browser control current settings?
  5. How long has KTS been installed? 
  6. In the Supported browsers: Chrome, Firefox Edge Chromium, are the Kaspersky Protection extensions installed? 
  7. In the  Supported browsers, are there any unknown extensions
  8. Is Windows fully updated with all updates showing Successful status? 

Please post back? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Resource:

 

Userlevel 1

Hi there, thanks for the reply.

The version of Kaspersky I am using is 21.3.10.391 (b). I only downloaded it a couple of days ago.

I am using Windows 10 20H2 version 19042.985

I have attached screenshots to show the problem.

The browser extension Kaspersky Protection is installed and working, no other extensions are being used.

Windows is fully updated.

 

Userlevel 7
Badge +9

Hello @Fairdinkumaussie

You’re most welcome:relaxed: !

Post an image of what is shown after Manage providers (2) is selected please? 

 

 

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Ok, hopefully this is the right screenshot.

Userlevel 1

It seems the Kaspersky extension in my browser is corrupted.

Userlevel 1

I reinstalled the kaspersky extension and it’s working properly now but the page still displays as: 

Userlevel 7
Badge +9

Hello @Fairdinkumaussie

Well done:clap_tone3:

  1. Has the App & browser control yellow:warning: alert gone, your words about the last image are a little unclear:thinking:
  2. In KTS application, main window, are there any Recommendations →  select Details, go to Notifications screen, are the any recommendations related to the Kaspersky Protection extension? 
  3. Open KTS Settings, Interface, Notification settings, scroll to the bottom, how are both Chrome & Firefox Kaspersky protection extension set? 

Please post back? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Hi there, thanks again for all your help.

The yellow exclamation mark is still there set against App & Browser Control (screenshot attached).

There don’t seem to be any recommendations about Kaspersky Protection Extension in Details

The Other settings are as pictured attached.

I’m using Microsoft Edge as my browser.

Userlevel 7
Badge +9

Hello @Fairdinkumaussie

You’re most welcome:relaxed:

Thank you for the images & information:ok_hand_tone3:  

  1. Close all browsers. 
  2. KTS, Recommendations, select Enable Anti-Banner
  3. Shutdown PC using Shutdown, not Restart, power on, login. 
  4. Start KTS, check if Enable Anti-Banner is still showing? 
  5. Start Windows, go to Security at a glance, is there a App & Browser Control:warning: alert? 

Please post back? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Hi thanks, I did all that but the yellow exclamation mark is still there sadly and in the settings it still says no providers under web security. It’s strange because the kaspersky browser extension is definitely enabled and working now. I can click on the little icon in the top right and get info like data collection etc.

Userlevel 7
Badge +9

Hello @Fairdinkumaussie

Thank you for the information:ok_hand_tone3:  

Has Dismiss been selected for the  App & browser control yellow:warning: alert ? 

Please let us know? 

Also, this is how it should look in Windows, Security Providers, Web protection (ignore MalwareBytes) 

 

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Hi there again,

Dismiss has not been selected for the warning. Am I ok to go ahead and dismiss the warning?

And yes my screen looks like the one pictured apart from the green smiley face,I am assuming the green smiley face is malwarebytes? lol

 

 

Userlevel 7
Badge +9

Hello @Fairdinkumaussie

  1. Yes please, select Dismiss 
  2. No, green smiley was to show Security Providers, Web Protection, No providers is as it should be, next time we’ll use a green tick! :wink:

Thank you:pray_tone3:

Flood:whale: +:whale2:

Userlevel 1

Ahh right I got you, Green smiley for all ok :slight_smile:

Thanks for all your replies and help with the matter in hand. When I see warnings I tend to panic lol so thanks again for helping me to sort it out.

 

edit: Just to reinterate my screen does exactly look like the one you posted apart from the malwarebytes bit and the smiley face (I kindof passed over the malwarebytes bit when I first looked, I think I need to go and get some more coffee to perk myself up)

Userlevel 7
Badge +9

Ahh right I got you, Green smiley for all ok :slight_smile: Thanks for all your replies and help with the matter in hand. When I see warnings I tend to panic lol so thanks again for helping me to sort it out.

edit: Just to reiterate my screen does exactly look like the one you posted apart from the Malwarebytes bit and the smiley face (I kind of passed over the Malwarebytes bit when I first looked, I think I need to go and get some more coffee to perk myself up)

Hello @Fairdinkumaussie

We’re delighted the issue is resolved:cartwheel_tone3:

We all panic, it’s totally normal! 

You did brilliantly:clap_tone3:

Enjoy your :coffee: !

Thanks for working with us!

Flood:whale: +:whale2:

Reply