Kaspersky
Solved

'Alt+Shift+Ctrl+P' - Turning Off


I have another program that needs to use 'Alt+Shift+Ctrl+P' but when I try to use it, there is no action. Is it possible that Kaspersky is somehow intercepting the key input? Is there any way to stop Kaspersky from using that string of hot-keys?

icon

Best answer by Schulte 15 June 2021, 23:11

Hello @bigmasterdrago,

please go to 'Settings->Additional' and uncheck the option:

 

View original

12 replies

Userlevel 7
Badge +7

Hello @bigmasterdrago,

please go to 'Settings->Additional' and uncheck the option:

 

Thank you. I went into the settings/additional and there are no boxes checked. Both the ‘Open On-Screen Keyboard by typing ctrl+alt+shft+P’ and ‘Enable Keyboard Input’ are blank (unchecked). The only way I have been able to get the other software to recognize 'Alt+Shift+Ctrl+P' is to completely disable Kaspersky Total Security.

Any other means to kill Kaspersky from intercepting the hot-key input?

I was forced to reinstall Kaspersky and remove Norton 360 (it was causing Google Earth Pro to fail to load maps, then crash. So I’m back to using Total Security that is intercepting the hot-key command “Ctrl+Shft+Alt+P” used by another program. Sorry no body has the fix.

Userlevel 7
Badge +9

Hello @bigmasterdrago

Thanks for posting back!

  1. What is the name of the “other” program that you wish to use “Ctrl+ALT+SHIFT+P” with? 
  2. Have you logged the issue with Kaspersky Technical Support

Please let us know? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

It’s called AstroGrav  http://www.astrograv.co.uk/

It’s used to bring up a grid for jNow coordinates on the screen so if you are looking at a sky map for the year 2000BC, the coordinate grid can be displayed with respect to procession. I think I tried with support but do not recall. Will do again.

Thanks

Userlevel 7
Badge +9

It’s called AstroGrav  http://www.astrograv.co.uk/

It’s used to bring up a grid for jNow coordinates on the screen so if you are looking at a sky map for the year 2000BC, the coordinate grid can be displayed with respect to procession. 

Hello @bigmasterdrago

You’re most welcome:relaxed: !

Thank you!

  1. Have you added any AstroGrav exclusions

Please let us know? 

Thank you:pray_tone3:

Flood:whale: +:whale2:

I’m not sure what an exclusion might be with regard to operating a hot-key command there. Are you suggesting there might be a way to stop Kaspersky from thinking that using “Ctrl+Shft+Alt+P” in another program might be a call to Kaspersky? I mean the only way I’ve been able to get a virtual keyboad onscreen is within my Firefox browser by enabling it and then rebooting. Or from Kaspersky Tools, then rebooting. So it is disabled by default. See Image at https://www.dropbox.com/s/oxqfa11y6lwnm6c/Kaspersky%20Interupts%20Hot-Key%20in%20AstroGrav.jpg?dl=0

Userlevel 7
Badge +9
  1. Are you suggesting there might be a way to stop Kaspersky from thinking that using “Ctrl+Shft+Alt+P” in another program might be a call to Kaspersky? I mean the only way I’ve been able to get a virtual keyboard onscreen is within my Firefox browser by enabling it and then rebooting. Or from Kaspersky Tools, then rebooting. So it is disabled by default. 

Hello @bigmasterdrago

Thank you for posting back & the image:ok_hand_tone3:

The exclusions would only apply to web addresses so, not relevant sadly. 

We still trying to replicate the  “Ctrl+ALT+SHIFT+P” / AstroGrav issue. 

We will update the topic if we make any progress. 

In the meantime, please log with the Technical Team, they’re sure to know what’s going on.

Thank you:pray_tone3:

Flood:whale: +:whale2:

If I go into settings/additional and turn off the hot-key to turn on on-screen keyboard, the Kaspersky screen to enable it will not pop up, but, the hot-key does not function in AstroGrav, unless I remove Kaspersky completely. Also, any reboot will have the box checked to enable on-screen keyboard. Once the keyboard is on-screen, there is no way to get it off without a reboot - not the little X in the top right of on-screen keyboard.

I did post at Technical support and got a confirmation email with ID#. So they know. You can get the 15 day trial of the basic AstroGrav program to try it out   http://www.astrograv.co.uk/windows.html

Just make sure to evolve to a far off date b4 activating Ctrl+Shft+Alt+P.

You’ll get this:

https://www.dropbox.com/s/triozcol5xu4dri/precession.jpg?dl=0

And then this:

https://www.dropbox.com/s/3yopqvo0zl6tngf/precession%20red%20grid.jpg?dl=0

if it works correctly. I’m using W7Pro64 Core I5 16Gb

It works if Kaspersky is disabled completely or uninstalled and anytime using another Antivirus.

Userlevel 7
Badge +9

Once the keyboard is on-screen, there is no way to get it off without a reboot - not the little X in the top right of on-screen keyboard.

Hello @bigmasterdrago

Thank you for posting back and the AstroGrav tips! 

  1. By “not the little X in the top right of on-screen keyboard”, do you mean, on your system, Kaspersky on-screen keyboard, there’s no “little X” or selecting the “little X” does not work? 
  2. Does the Windows virtual keyboard work with AstroGrav? 

 

 

Thank you:pray_tone3:

Flood:whale: +:whale2:

If I put my cursor on that small X in the right top corner of the keyboard and left click, nothing happens. I have discovered that I can offset the cursor slightly to the right (off of the X) and click, it will close the on-screen keyboard.

In AstroGrav it does not come up with the hot-key input unless the box is checked in settings/additional. To get it to close, I need to uncheck it, then put my cursor near the X until it changes color to close the keyboard. Hope that helps.

One other thing, in AstroGrav, you need to be viewing from earth. not floating in space.

Reply