Kaspersky Small Office Security Disable Web Security Completely

  • 23 January 2021
  • 8 replies

I have tried to disable Kaspersky web security, but the problem is that website still seem to be redirected to Kaspersky servers and Kaspersky root certificates are still being used by my PC.


How can I disable web security completely? I do not want my web traffic being redirected and I also do not want Kaspersky overiding root certificates on my system.


Right now, the setting is already showing “disabled” for Web security but the certificates I can see are still showing Kaspersky.



This topic has been closed for comments

8 replies


And gmail website won’t open. Its saying waiting for gc.kis.v2.scr.kaspersky-labs.com...


Can all of this kapersky web control be disabled?



Userlevel 7
Badge +9

@AndrewSant, you need to disable “Encrypted connections scan” - https://support.kaspersky.com/KSOS/8.2/en-US/157530.htm


I have applied that change and restarted my machine but gmail still redirects to kaspersky. And I can see certificate issuer is still Kaspersky.

I have already disabled Mail Anti Virus

No improvement. Kaspersky still changes my root certificates, and monitors web traffic.

Userlevel 7
Badge +9

@AndrewSant, show a screenshot of the settings on the “Network settings” page (Settings - Network settings)

See attached.

Userlevel 7
Badge +9

@AndrewSant, you need to contact technical support with this problem