Kaspersky

Максимальная нагрузка антивируса после старта ОС

  • 29 March 2019
  • 9 replies
  • 221 views

Добрый день. Заметил некоторую странность. Антивирус KSeC у меня установлен уже примерно полгода. И раньше, после старта ОС, я не замечал, чтобы он как-то нагружал систему, только когда он скачивал обновления, то нагрузка повышалась. Сейчас заметил, что сразу после старта антивирус поднимает нагрузку на процессор до 50%, и на ОЗУ под 100%, и это при том, что никаких проверок (фоновых или по расписанию) нет, скачивания обновлений тоже нет, значок в трее неподвижен, а нагрузка такая, что всё подвисает. При этом защита уже давно включена и работает полностью, то есть, все компоненты уже активны, а не то, что включаются еще. И так примерно 10-15 минут, после чего резко падает до нормы. Главное, что раньше подобного не наблюдалось. Пообщался с людьми на разных форумах в темах, посвященных антивирусу. Так вот несколько человек тоже сказали, что после 5-6 месяцев использования антивирус стал на 10-15 минут после старта ОС просто "вешать" систему напрочь, после чего всё приходило в норму, но никаких проверок, обновлений и т.д. в это время он не проводил, даже значок в трее неподвижен был, и в подробном виде отчета - пусто. Кто еще сталкивался с подобным? Может быть дело в какой-либо настройке?
Good day. I noticed some oddity. I have installed KSeC antivirus for about half a year. And before, after starting the OS, I did not notice that he somehow loaded the system, only when he downloaded updates, then the load increased. Now I noticed that right after the start, the antivirus raises the load on the processor up to 50%, and there is 100% on RAM, and this is despite the fact that there are no checks (background or scheduled), there is no download of updates either, the icon in the tray is fixed, and The load is such that everything hangs. At the same time, protection has long been turned on and works completely, that is, all components are already active, and not something that is included yet. And so about 10-15 minutes, after which it drops sharply to normal. The main thing is that before this was not observed. Talked to people in different forums in topics dedicated to antivirus. So, several people also said that after 5-6 months of use, the antivirus began to “hang” the system completely for 10-15 minutes after the OS started, after which everything returned to normal, but no checks, updates, etc. at that time he did not hold, even the icon in the tray was motionless, and in the detailed form of the report it was empty. Who else came across this? Maybe it's in any setting?

9 replies

Userlevel 6
Badge
Welcome. Please pass your mouse cursor over the Kaspersky tray icon and tell us the full, complete name and version number of your Kaspersky product.
Welcome. Please pass your mouse cursor over the Kaspersky tray icon and tell us the full, complete name and version number of your Kaspersky product.
Kaspersky Security Cloud (free) 19.0.0.1088 (d)
Userlevel 6
Badge
There are two courses of action. On is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support.

Please post your GetSystemInfo report link, instructions: https://forum.kaspersky.com/index.php?/topic/915-how-to-help-us-help-you-with-a-log-of-your-system/

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
---
Userlevel 6
Badge +3
Hello Dmitriy K,
As well as the above, have you tried uninstalling & reinstalling KSeC, if you haven't & you decide to do this, reboot/restart after uninstalling KSeC & before re-installing.

Not sure what Operating System you're using but for Windows:

Windows 10 > Control Panel\All Control Panel Items\Programs and Features

Здравствуйте Дмитрий К,
Как и выше, вы пробовали удалить и переустановить KSeC, если вы не и вы решили сделать это, перезагрузить/перезапустить после удаления KSeC и перед повторной установкой.


Здравствуйте. Спасибо, но переустановка не помогла. Я пробовал.
Спасибо, но переустановка не помогла. Я пытался.
Userlevel 6
Badge
There are two courses of action. On is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support.

Please post your GetSystemInfo report link, instructions: https://forum.kaspersky.com/index.php?/topic/915-how-to-help-us-help-you-with-a-log-of-your-system/

Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
Userlevel 4
Badge +5
@Dmitriy K. думаю у вас запускается поиск руткитов.
Попробуйте настроить Kaspersky Security Cloud по рекомендациям данной статьи: https://support.kaspersky.ru/14880 ,может что-то измениться.

Если же нет, можно попробовать найти проблемный компонент, отключая поочередно в настройках и перезагружая компьютер.
Userlevel 5
Badge +3
Соберите отчет https://support.kaspersky.ru/common/diagnostics/3632, установив галочку Include Windows event logs
Полученный архив с файлами отчета выложите на любой файлообменник, ссылку на который укажите в ответном сообщении
Скорее всего это было в системе обновления (Windows 10 1809). После последнего обновления антивирус начал работать как раньше, не загружая систему.

Reply / Ответить