Kaspersky
Question

Windows won't start after Free Security cloud install

  • 7 March 2021
  • 2 replies
  • 39 views

I downloaded and installed the latest Free Security Cloud and seemingly completed the install and software asked me to re-start to initiate coverage.  When I hit the re-start button my system (Windows 7) showed me warning screen that it couldn’t start normally…. said that it failed to start and said I needed to repair for it to start..   I proceeded and my system automatically went to my last restore point….deleted my recent Kaspersky install and started Windows without problems….but no Kaspersky, fortunately I had a good restore point.    I tried the whole download/install process again thinking I must have done something wrong…..same thing, won’t strart normally…..not even safe mode….repair mode, which I’ve never seen that screen before.

Anyone have an idea if I can actually get the Free version to install and work properly.  I came from AVG which slowed my system down so I was looking forward to trying this before buying.   Ideas….solutions??


This topic has been closed for comments

2 replies

Userlevel 7
Badge +8

@krellboy Welcome.

Did you check your available free disk space and your RAM capacity ?
Also , a Windows 7 operating system is actually outdated :thinking:

Hello Berny

Thanks for the response.  60+gb left and 4 gb ram.  Yeah….I know Win7 is outdated but my current system is insufficient for Win10.  I had to remove AVG as it slowed me down too much, so unprotected now…...really wanted to try the Security cloud before buying….oh, well.

Trying to find the event log to view the details of the problem….not too familiar with this so probably wouldn’t know how to interpret.   I’ll pass this on if you think it might help….or que me in as to what to look for.