Kaspersky
Question

Weak Settings [Android]


Userlevel 1
Kaspersky Secure Cloud has advised me of a weak setting on my Galaxy A3 Andoid mobile, but I'm not sure what I need to do to satisfy the alert in Kaspersky so that it doesn't keep flagging this up. Can any advise please and provide precise steps to take?


11 replies

Userlevel 7
Badge +8
Welcome to the New Kaspersky Community!

You have to go (in Your Mobile) Settings and disable that setting.

Check also this link: https://www.kaspersky.com/blog/android-8-permissions-guide/23981/
Userlevel 1
Thanks for the prompt reply. I've been through the settings (big job) and made a few changes. I had to log in again several times as Kaspersky locked my phone each time I went to change a setting that brought up the Android warning message about possible loss of functionality. I'm not sure now whether I should just leave the setting in Kaspersky as per the picture below?

Userlevel 7
Badge +8
Which one is the weak setting ignored? the one in Your previous post?
Userlevel 1
Which one is the weak setting ignored? the one in Your previous post?
It's the same one in my OP. Strange though because on the phone, Kaspersky is now saying that the device settings are safe. Could it be that "My Kaspersky" hasn't yet updated to reflect the current status?
Userlevel 7
Badge +9
Could it be that "My Kaspersky" hasn't yet updated to reflect the current status?
Hello BrianE,
Have you tried logging into the MyK portal, disconnecting & reconnecting the device?
That may help.
Userlevel 7
Badge +8
@BrianE: did You finally disabled in Your mobile settings -> accessibility to unknown apps?
Userlevel 1
@BrianE: did You finally disabled in Your mobile settings -> accessibility to unknown apps?
Not sure how to check that. I can't find anything that refers to accessibility with respect to unknown apps.
Userlevel 7
Badge +8
@BrianE: which version of Android has Your mobile?
Userlevel 7
Badge +4

Hello @BrianE 
Was your problem solved in the latest version? Please let's know this situation now.
If the problem has solved or fixed, Please mark best answer to the post which could help you solved the problem, We are grateful to invite you to do this.
If the problem hasn't gone, Please let me know, Thanks!
Best regards.

Userlevel 1

I’ve not seen this for quite a while now, so it seems to have been resolved.

Userlevel 7
Badge +9

Hello @BrianE,

Thank you for updating us, if the issue repeats, check:

  • Phone, Settings, Security, Unknown sources - should be unchecked:black_square_button: , & Verify apps, should be checked:ballot_box_with_check:

 

 

Thank you:pray_tone3:

Flood:whale:

Reply