Kaspersky
Solved

Unable to create an exception for local router


Hi Community,

I’ve recently installed Kasperski Security Cloud, which I do appreciate. Unfortunately, I’ve stumbled upon a weird issue which I describe below:

  • I’ve set up a shortcut to my Internet Provider router box admin page.
  • Prior to KSC installation, I just had to open a tab on Firefox and click the shortcut to reach the router admin page (in the form of https://myrouter.myisp.tld).
  • This behavior was surprisingly still OK some days after KSC installation!
  • Suddenly, KSC warned about the router as a non-secure page and I have to confirm three times that, yes, I really want to reach this page, which is really boring! :persevere:

I’ve tried to setup an exception, read the docs, applied the changes but to no avail! How can I do this without going crazy?

Thanks in advance for any help!

icon

Best answer by Berny 5 April 2021, 12:43

@jlgarnier Welcome, can you please try this:

Settings  > Network settings > Encrypted connection scanning > Trusted addresses > add

View original

2 replies

Userlevel 7
Badge +8

@jlgarnier Welcome, can you please try this:

Settings  > Network settings > Encrypted connection scanning > Trusted addresses > add

Seems to work, thanks a lot!

Reply