Kaspersky
Solved

Since the beginning of 2021, slow keyboard input when Kaspersky is running

  • 13 February 2021
  • 4 replies
  • 66 views

  • Community Citizen
  • 2 replies

Hello and greetings

 

This problem isn’t new. I’ve found a few infos from people dealing with the same problem. I now reached a point where it is time to move on and decide to get the Firewall of a new provider in the upcoming days. But before I do that, I try my luck here if anyone has a solution.

 

I uninstalled the Firewall two times, clearing the registry an deleting every folder in connection to Kaspersky. The problem remains. Another user recommended to deactivate something in the Kaspersky settings like something with the Network and Anti-Banner (I do not know the exact options anymore) but the problem remains. There were a few other fixes that seemingly worked for people but not for me, for some other, the problem seems to have been fixed after a Kaspery Update or an Windows Update (both Kasperky and Windows is up to date on my system).

 

Typing has become a chore. me Websites it’s acceptable, but especially for messaging boards and very especially YoutTube, typing becomes the pure horror. The more I write, the slower the words pop up on the screen. To a point (and as a Blogger, I wrote a lot of stuff) where I have to turn off Kaspersky completely while finishing my post.

 

First I thought the Chome Add-On of Kaspersky is causing this. But I noticed it in Edge and Firefox too, two Browsers I rarely use and do not use the Kaspersky Add-On there. The only solution for the slow typing is shutting down Kaspersky. It’s clearly caused by the Firewall and it is so hilarious, because I don’t know what the exact cause is.

 

I used Kaspersky straight for two years now. The first year I used the paid KAspersky Security Cloud Family, after that I used a year Kaspersky Free which is actually pretty good for my stuff. It happened after an Update on January 1st. So it came with 2021. I uninstalled it after finding out the Kaspersky is the culprit and got back to a free trial of the premium version. But nothing changed. A second uninstall also haven’t changed a thing.

 

Does anyone have or had the same problem? And if yes, do you found a solution? Like I said, there are some older threads created here but in none of them is a solution which got rid of the problem. Only a few indidivdual ones.

 

Thanks in advance for any help.

 

icon

Best answer by RedsFaN 13 February 2021, 23:15

When you turn off these settings you need to restart your computer too.

btw this is not the firewall , but antivirus.

Also the browser extension kaspersky protection causes a delay when typing (its abug), so don’t use the extension..

View original

4 replies

Hi, i noticed that too and for me its solved by turning off “inject script in to webtraffic” and disable scanning of encrypted connections.

Maybe try that first and see if it helps for you.

But it shouldnt be the case, its not normal that one have to turn off these things to get it smoother.

@RedsFaN 

 

Thank you very much for your reply. This was actually the one I tried “Inject script to webtraffic” and disabled the option. “Disable scanning of encypted connections” was new to me, but this sounds actually like a valuable feature of the Firewall. Anyway, turned it off a few minutes ago, nothing changed. In the Forum I usually post it’s barely acceptable to a specific point and commenting on YouTube is still crap. So disable these options don’t do the trick unfortunately ;/

Since you had this problem too, it shouldn’t even be the case to turn something off. This shouldn’t happen at all. Really sucks. Because this came so random.

When you turn off these settings you need to restart your computer too.

btw this is not the firewall , but antivirus.

Also the browser extension kaspersky protection causes a delay when typing (its abug), so don’t use the extension..

Thanks for the advice. Deactivating “Disable scanning of encrypted connections” including restart including getting rid of the Browser Add-On worked. This is quite the design flaw since this only started with an bigger update of the Firewall. And you see, come features are actually gone now. It’s not the most ideal solution to be honest so I still consider to change the provider. But so long, I think this will do the trick.

 

Anyway, thaks for your help because it drove me nuts. Hope people will not do the same mistake I do and actually restart the system after that.

Reply / Ответить