Kaspersky
Solved

Secure traffic in Window Operating System not monitored

  • 12 October 2021
  • 10 replies
  • 1166 views

Userlevel 1

Notification Center give warning that Kaspersky is not monitoring traffic on Windows System.  Recommendation was to manually input root certificate into browsers and thunderbird.  I did this, still getting notification

icon

Best answer by Schulte 12 October 2021, 21:40

View original

10 replies

I am having the same problem followed the instructions and put the root certificate into Firefox and still getting the error. How did you put it in Thunderbird?

Userlevel 1

Open thunderbird

Preferences

Privacy + Security

Security

Manage Certificates

Authorities

Import

But still does not resolve the notification, sorry.

Userlevel 7
Badge +8

Hello @Jimbo1249, hello @Guill19,

user @Krümel posted a possible solution, but I can not test it:

  • Close FF/TB
  • go in KL product to 'settings->network settings->Mozilla Firefox and Thunderbird' and select 'Use Mozilla certificate store'.
  • Save settings
  • open FF/TB
  • close FF/TB
  • select again 'use Windows certificate store (recommended)’
  • save settings

With a little luck the message is gone now.

Userlevel 1

Thank you Schulte,

 

This seems to work.,

It worked for me too, thanks everyone!

I’m getting nowhere trying to deal with manual insertion of a certificate to deal with this message from Kaspersky

The instructions I’ve seen on the Internet do not clearly show where I find this certificate or how to move it where it belongs. I have no idea what it’s for and have never seen the alert from Kaspersky till this morning. Have been running Firefox and TBird with Kaspersky for a good half year.

Userlevel 7
Badge +8

Hello @Hbear, Welcome.

Please see my answer in this topic:

and

https://support.kaspersky.com/14620

Hello @Jimbo1249, hello @Guill19,

user @Krümel posted a possible solution, but I can not test it:

  • Close FF/TB
  • go in KL product to 'settings->network settings->Mozilla Firefox and Thunderbird' and select 'Use Mozilla certificate store'.
  • Save settings
  • open FF/TB
  • close FF/TB
  • select again 'use Windows certificate store (recommended)’
  • save settings

With a little luck the message is gone now.

After manually installing certificate a few times and restarting all applications nothing worked except this solution here - thanks!!!

user @Krümel posted a possible solution, but I can not test it:

  • Close FF/TB
  • go in KL product to 'settings->network settings->Mozilla Firefox and Thunderbird' and select 'Use Mozilla certificate store'.
  • Save settings
  • open FF/TB
  • close FF/TB
  • select again 'use Windows certificate store (recommended)’
  • save settings

With a little luck the message is gone now.

 

I’m using Kaspersky Security Cloud Free and Thunderbird, Firefox is not installed. I started getting the “Secure traffic in Window Operating System not monitored” message a few months back, every time Thunderbird updates. My solution was to uninstall then re-install Kaspersky every time  Thunderbird updated. After the re-install the “Secure traffic in Window Operating System not monitored” message is gone.

This is what worked for me and just thought I would pass this on if it might help anyone or shed additional light on the problem.

Userlevel 3
Badge

Hello @ronsspot 

thanks for writing me in the English Forum. Yes, I presented a solution in the German Forum.

Link

Yes, your soltution works too. But I think with too much circumstances.

Sorry, I really want to write more to you. But my English ist going from bad to worse in my running age. And the other point is that I don´t use the product “Security Cloud Free”. So, there is no experience. Maybe the english speaking people in this forum here can help you better than me. I´m sorry.

Servus Krümel

Reply