Kaspersky
Question

New devices in My Network - Notifications - Constantly turning back on

  • 20 August 2020
  • 1 reply
  • 81 views

The notifications on the “Devices in My Network” keeps turning itself back on after selecting “disable notifications” on the “…”, telling me when a new device connects to the network. This is an intermittent issue and it does tend to stay off for a while.

I am assuming others have this problem as I am getting the same thing happens on all my Windows 10 devices.

Note: This may be linked to my router as I do have a script so that it reboots itself every so often to clear all caches and to receive a new IP from my ISP.

I would prefer not to disable all notifications.


1 reply

Userlevel 7
Badge +11

Hello @TheMattWhitey,

Welcome!

The premise of Devices in My Network feature is it is constantly monitoring.

If the router is rebooting (whether from a script that functions as a keepalive/handshake & or other means) the Devices in My Network feature should not send notifications if Kaspersky Security Cloud (KSC) Disable notifications has been selected, however, in our tests, this doesn’t stop the notifications, each time the specific device reconnects. 

Nor is it possible to reset the specific Devices in networkNotifcations, back to 0, unless a KSC Restore settings is done. 

For a definitive answer, please raise a request to Kaspersky Technical Support, ​​​​​follow the template image as a guide.

  1. Include a GSI & Windows Logs.
  2. Provide as much detail/history as possible & images & or a video, so Technical experts understand the issue.
  3. The Technical Team will probably require Traces, captured as the issue is replicated, they will guide you with the correct steps to collect these.

 

 

 

  • Please share the outcome with the Community when it’s available?

Thank you:pray_tone3:

Flood:whale:


How to disable notifications when devices connect to my network 

Reply