Kaspersky
Question

Kaspersky Free Security Cloud started intermittently blocking my keyboard

  • 12 January 2022
  • 6 replies
  • 68 views

Any suggestions?


6 replies

Userlevel 7
Badge +9

@Hi There Welcome.

Please disable the Virtual Keyboard  or try with another Browser , and check your Keyboard driver ?

The best option for this kind issue is Kaspersky Technical Support which is unfortunately not available for free products.

Keyboard drivers up-to-date. Also tried a couple of keyboards.  USB ports work fine - also tried a couple of ports.

Any directions how to disable the Virtual Keyboard in Kaspersky Security Cloud?

Userlevel 7
Badge +9

@Hi There Do you have this option: https://support.kaspersky.com/15212 

Thank you, with your help, I have found the option to un-tick / disable the on-screen keyboard. 

Hopefully it resolves my keyboard being blocked.

Userlevel 7
Badge +9

@Hi There You are welcome. If no fix please let us know, Kaspersky collaborators are watching this Forum.

After being intermittently locked, my main keyboard is functioning fine - for now.  Thank you again Berny for your help.

Now to clarify,  I thought I disabled the on-screen keyboard (as advised).   Now I am not so sure I did that.   Specifically, I have un-ticked the   “Enable Secure Keyboard Input” - see attached PrintScr posted on this chat 1 day ago.

In fact,  On Screen Keyboard still appears selected - see PrintScr below.  Just now I tried using Kaspersky On-Screen keyboard on my bank site; it functioned fine and did not lock my main keyboard. 

To muddy the waters further, late on the night of blocked main keyboard, MS has updated my Win10. I am not sure it had any beneficial effect.

Thank you to everyone in this forum.  A great help!

Reply