Kaspersky
Question

Audio duplicates on some websites

  • 16 May 2021
  • 5 replies
  • 53 views

I found this topic (

)and I have this exact issue except I’m not running any browser extensions. My audio doubles on many video websites, so when I pause or skip or whatever I do with the video audio just keeps going. For example https://streamable.com/699mvb and http://www.rdv.ba/live/

 

I found out if I go to encrypted connection settings and turn on do not scan they’ll stop double playing (tho I’m not sure if they stop forever because when I had this turned off for a while before I think it came back but not 100% sure). Anyhow, even if it fixes it I’m not sure if I’m losing too much protection and should keep it off or what do I do? I use firefox but this happens on all browsers.

I’m running latest and updated kaspersky security cloud.


5 replies

Userlevel 7
Badge +9

I have this exact issue except I’m not running any browser extensions.

My audio doubles on many video websites, so when I pause or skip or whatever I do with the video audio just keeps going.

For example https://streamable.com/699mvb and http://www.rdv.ba/live/

I found out if I go to encrypted connection settings and turn on do not scan they’ll stop double playing (tho I’m not sure if they stop forever because when I had this turned off for a while before I think it came back but not 100% sure). Anyhow, even if it fixes it I’m not sure if I’m losing too much protection and should keep it off or what do I do?

I use firefox but this happens on all browsers. I’m running latest and updated kaspersky security cloud.

Hello @Nolimit

Welcome!

Please check our test:

 

Please confirm:

  1. OS version & build, in Windows search:mag_right: type   winver  → a small popup will show the required information? 
  2. Kaspersky Security Cloud (KSC) version & patch(x) → on Windows taskbar or hidden icons, rightclick the Kaspersky icon, select About
  3. Have you added both domains as Trusted addresses → image below? 
  4. Is KSC Premium or Free? 
  5. Make a video please so we can see & hear the issue as you experience it? 

 

 

Please post back? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Read before you create a new topic!

  1. Windows 10 version 2004 (os build 19041.985), updated.
  1. KSC 21.3.10.391(b)
  2. Nope, I haven’t either because this happens on sooo many websites, these were just an example. It doesn’t happen on youtube or vimeo or twitch but on many smaller ones it does and I’d have to keep whitelisting them I guess
  3.  It’s free at the moment.
  4. Here’s the video, filmed in both chrome and edge, could have in firefox too but same deal, also just one of the links, it’s same with other one:

     

Userlevel 7
Badge +9

Hello @Nolimit

Thank you for the information!

  • The reason we tested Firefox is because you advised “ I use firefox “, so, let’s stick to Firefox. 
  • The only reasons we ask Premium/Free question is [1] Kaspersky’s free software has some limitations, if we know in advance we don’t make recommendations to change different options that are only available in the Premium version & [2] so we don’t waste any of your time telling you to contact Technical Support. 
  • Use Screencast-O-Matic or another Screen Recorder please. 
  1. Is the issue new or has always existed? 
  2. Have all browsers been reset to Default? 
  3. Has KSC been reset to Default? 
  4. Does the same issue persist using another Windows account & Firefox run as Firefox -p
  5. IF the sites are accessed via Firefox Incognito, does the issue persist? 
  6. Is Firefox signed into with a user account? 
  7. How is about:preferences#privacy Audio Autoplay configured → post a screen image please? 
  8. Provide the names/URLs for at least 3 more sites, for us to test please? 

Please post back? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Hello @Nolimit

Thank you for the information!

  • The reason we tested Firefox is because you advised “ I use firefox “, so, let’s stick to Firefox. 
  • The only reasons we ask Premium/Free question is [1] Kaspersky’s free software has some limitations, if we know in advance we don’t make recommendations to change different options that are only available in the Premium version & [2] so we don’t waste any of your time telling you to contact Technical Support. 
  • Use Screencast-O-Matic or another Screen Recorder please. 
  1. Is the issue new or has always existed? 
  2. Have all browsers been reset to Default? 
  3. Has KSC been reset to Default? 
  4. Does the same issue persist using another Windows account & Firefox run as Firefox -p
  5. IF the sites are accessed via Firefox Incognito, does the issue persist? 
  6. Is Firefox signed into with a user account? 
  7. How is about:preferences#privacy Audio Autoplay configured → post a screen image please? 
  8. Provide the names/URLs for at least 3 more sites, for us to test please? 

Please post back? 

Thank you:pray_tone3:

Flood:whale:+:whale2:


Hi, 1. I’m not 100% sure but I think it existed always, I used kaspersky total security before and it was fine but then I changed to security cloud and it started happening, I think from the getgo. I mean I know that the cause of it is that encrypted connection scanning settings, just not sure if I lose much protection with it off.

  1.  Yes, some are even reset after every use.
  2. Yes, and reinstalled once to see if it changes
  3. I dont have another windows account and dont know what ff -p is
  4. Yes, same in incognito and in safe mode.
  5. It is
  6. default for all websites: block audio, nothing else there
  7.  I can do 2, not sure when I’ll find more so might as well post these two. https://livestreamfails.com/clip/115040 and https://imgur.com/gallery/BkrIlUu Now the second one doesn’t always “break”, you need to unmute it by rightclicking and pausing/fast forwarding doesnt break the audio but sometimes it does, going fullscreen too so its not 100% but clicking few things will make double audio happen

Not sure about more sites, these are just some that I often use

Still happening, think I’ll just turn encrypted connection settings off and hope it doesn’t affect anything.

Reply